Engañar versión de iOS iPhone

Para iOS 4 o Menor
Hola, alguna ves te ha pasado que quieres descargar algo de Cydia o algun juego del Appstore y no puedes porque tu iOS no es compatible y no quieres hacerle un downgrade o upgrade, bueno les enseñare a como cambiar su firmware y descargar lo que antes no podian , funciona con casi todas las aplicaciones excepto algunas ya que aveces es necesario un hadware mas avanzado.






link: http://www.youtube.com/watch?v=Qp7d1v1I71U

Requisitos:

-Tener iPhone,/iPod/iPad con jailbreak, si no sabes como http://iphoneate.com/con-que-hago-el-jailbreak-o-el-unlock-de-mi-dispositivo
-Agrega la repo de iPhoneate en Cydia:

Repo: http://iphoneame.com/

Empecemos:

1-Para empezar, tienen que descargar iFile de cydia, de la repo de iPhoneate.

2-Ahora que descargaron iFile, la abre y una ves abierta, en la barra inferior hay varias opciones, pero vamos a apretar la casita, ahora en la barra superior apretamos VAR, ahora el slash (/), vamos a system/library/CoreServices/System version.plist. Esta ultima la vamos a abrir con el visor de texto.

3-En la tercera linea de abajo para arriba dice <string>x.x.x</string> (donde x es el firmware actual de ustedes). Le damos editar y tocamos el numero y editamos al firmware.

4-Una ves hecho el paso 3 le damos guardar en la barra superior, y ok.

5Ahora nos salimos de iFile y APAGAMOS y prendemos el aparato.

6-Una ves encendido para verificar si todo fue bien vamos a ajustes>General>Informacion

7-Descargar lo que quieran.

 
NO ME HAGO RESPONSABLE DE LO QUE HAGAN CON SUS DISPOSITIVOS.

 Engañar versión de iOS iPhone

45 comentarios - Engañar versión de iOS iPhone

@Sergio8 +1
Bien pensado! Ahora me pregunto si los que cuelgan tantos videos con versiones nuevas de iOS han hecho esto.. Gracias un día ya haré la bromita con el firmware 6 a ver si cuela porque el 5 está al caer no? )
@Comandillos
Vaya..., pues buen archivo que has ido a encontrar eh...
En cada aplicación también hay un Info.plist en el que también puedes modificar la versión...
@ronaldoaldahirte
oye y en que parte por que necesito apps para mi iPhone 2g
@slyd3r
pregunta compa..
si tengo iphone 3G 4.2.1 y subo a la 5.2.1 puedo cargar aplicaciones de la 5 o solo es fake ?¡?¡
@neogs
Esto ya lo intente y se me fregó el iPhone del firmware y no me dejaba descargar nada ni entrar en aplicaciones y tuve que restaurarlo con iTunes
@diego_95o +1
oye amigo!! no ahi problema todavia con esto? por el comentario de arriba! y pregunto ke si para poder hacer esto es necesario tener la IOS 3 o directamente de la IOS 4.2.1 se lo puede hacer tambien y no ahi problema? desde ya muchas gracias........
@lucc1111
pero es solo para jailbreak, che alguno me pasa ifile subido asi lo bajo en la pc y lo paso via itunes? no es muy dificil, no lo hago el jailbreak y nunca lo hare, ya vi mas de 4 amigos que les salio mal, tuvieron un error, o algo asi y se les termina rompiendo y tuvieron que pagar 200 pesos por arreglarlo y ni ganas de pasar el riesgo, por favor, o diganme alguna forma de hacerlo si JB (JailBreak) <:$
@lucc1111
@Destructor1702 jaja no te preocupes, me arriesgue y le meti el JB de greenpois0n y me quedo xD

PD: por si lo querias saber, tengo 4.2.1 pero con este truquillo le puse 5.0 xD
@Apodo97
no se puede pasarlo via itunes igual, y si o si necesitas jb por mas que logres encontrar la forma de pasarlo
@lucc1111
@Apodo97 era de hace un año, el ipod no se ni donde esta (pero la semana pasada lo volvi a probar y andaba de maravilla), pero igual, si mal no recuerdo, el ifile lo logre pasar, fue EXTREMADAMENTE dificil encontrar el que me dejara, pero recuerdo tenerlo y ponerle en la barra de notificaciones "CacaPod" en lugar de iPod... si, soy un poco imbecil, pero sincero
@guitaromance +1
yo le puse 4.2.1 porque tengo el ios 3.1.3 en mi iphone para poder usar las apps del ios 4 jaja en realidad no me gustaria hacer upgrade porque el whited00r hace rapido mi telefono :33
@mahicull
yo tambien tengo WHITED00R 7 y tu ???
@_Myth
excelente amigo, lo hice en mi ipod de primera generacion y funciono a 100!!!
@reymiguel
hahaha le puse 5.2.1 y funciona gracias manitooo
@lapeee3
yo tengo un ipod touch 2g y probe poniendole 4.3.1 y no me funcionan las apps nuevas, alguno sabe que onda
@Kusanagi_sabe
lo entiendo , me pasa lo mismo .... se me reinician ayuda !
@_ZaMoRa_
yo tengo un iphone 3g y le puse 5.2.1 pero no me instala las apps ...
@conan000
hola wee tengo un iphone 3g de 16 gb blanco con vercion 3 de winterd00r pero al pasarlo al 4.3.2 se instalan las app pero al abrirlas se sierran ellas solas alguna solucion?
@DIEGOLLANOS
@mahicull AMIGO las aplicaciones funcionan si le pones 4.2.1, ya se le pones 6.1.3 las descarga pero no te van a arrancar
@mahicull
@DIEGOLLANOS por la app store o por itools ???
@DIEGOLLANOS
@mahicull itools
@ronaldoaldahirte
porque no puedo descargar ifile desde cydia?
cuando va a la mitad me marca posix en color rojo y no se que mas xD
se agradece la ayuda...urge
@FedeStone91
hola hice lo del videos pero llego hasta la parte del buscar el icono del ifile que no me aparece por que es eso ymi iphone esta jailbreak, pero es la version 4.2.1
@FedeStone91
y ademas cuando estoy ejucutando el ifile me di en rojo proxi: operation timed out debajo de 7-sip (proxi)
@BaalimGamer
si descargo apps de appstore las corre porque algunas bajaron apps y no les corrieron
@BaalimGamer
cada vez q instalo una app del appstore los juegos se descargan correctamente pero cuando terminan de instalarse me aparce que mi dispositivo debe estar conectado a itunes store lo hago pero me sigue apareciendo lo mismo q hago??
@BaalimGamer
le puse el ios 4.3.5 ...
@Xavier_1985
Funciona al pelo amigo Gracias. Para los que tengan problemas en bajarse el Ifile pueden descargar desde su PC el programa Ifunbox con el van a poder ingresar a las carpetas mencionadas y modificar el archivo string mucho mas facil. Tengo un iphone con whitedoor con version 3 para que sea mas rapido y luego cambie la version de mi iphone ahora es la 4.3.2 y no utilizo itunes ya que en algunas aplicaciones me genera error. Lo que hago es instalar directamente desde el Ifunbox las aplicaciones y funcionan muy bien. Saludos
@haroldmac
Hola, tengo una duda

Eso que mencionas del Whitedoor que es y para que sirve?
Lo pregunto porque tengo un iPhone 3G 4.2.1 y la verdad esta lento en celular y quiero instalar unas Apps que requiere una versión superior.
Me podrías decir como hacer para mejorar la velocidad de mi iPhone. Gracias!!!
@Xavier_1985
@haroldmac Amigo puedes seguir el siguiente tutorialhttp://www.taringa.net/posts/hazlo-tu-mismo/15097836/IOS-5-en-el-iPhone-2G-y-3G-con-Whited00r-5-1.html quizas te pueda servir...
@petergomez102
amigo subi mi iphone con IOS 5.1.1 a 6.0 y no me permite descargar nada del AppStore Alguna solucion?
@mahicull
itools
@Kusanagi_sabe
Amigo las aplicaciones se me cierran !!
Ayuda ???!!
@chispitasguapota
amigo explicame mas detallado solo me quedo hasta / y de ahi me salen muchas cosas explicame enviame a mi correo karenariana15@gmail.com
@JenVan
Muchisimas gracias excelente post! funcino
@shanti_95
hola, tengo un ipod Touch 1° GENERACION y busque las carpetas en ese orden y no estan, abra otra forma de llegar al archivo no lo encuentro D:
@IvanRESC -2
comprate otra baina!
@shanti_95 +1
si funciono solo estaban en otro orden las carpetas, tengo ios 7 xD ni sirve para nada en esa cosa pero se ve pro xD
@darkwoof18
@shanti_95 jajaja xD buena amigo que bien sabes para que puedas tener ios 7 y te choriies a tus amigos instala whited00r7 tiene toda la apariencia y algunas caracteristicas de ios 7 esta muy buena y nadamas con esto de cambio le pones ios 7 para que se vea aun mas pro y puedas presumir a todos jaja =D si quieres tu puedo ayudar mi correo es metalica.enter.master@hotmail.com
@n95boy
Si sirve no te puedo dar puntos

Pero si no HAY TABLA
@bruno1112
Me funcionó en un iPad 1g, le puse que era ios 7, gracias infinitas amigo, mañana puntos.....por ahora tabla
@ihojannatan
Funciono a la perfección .....una consulta Bruno1112 y a los del foro... le pusiste ios 7 y no has tenido problemas con las aplicaciones que corren con ios 7 o te deja bajar cualquiera...(por supuesto teniendo el jailbrake)....Saludos cordiales a todos... (IPAD 1) tambien...
@xllBULLllx
men porfavor responde, cuando modifice la version y mi iphone 3g enciende me sale este mensaje "version obsoleta activador funcionara mwjoe wn versiones modernas de ios. considera actualizar, y cuando intento poner la version que tenia en ifile me dice esto "error lista de propiedades /system/library/coreservices-syst emVersion.plis invalida encountered unexpected character R on line 12 porfavor ayudame tengo miedo de restaurar y tener que desbloquear el sim de nuevo de mi iphone ayudame porfavor
@xllBULLllx
men porfavor responde, cuando modifice la version y mi iphone 3g enciende me sale este mensaje "version obsoleta activador funcionara mejor con versiones modernas de ios. considera actualizar, y cuando intento poner la version que tenia en ifile me dice esto "error lista de propiedades /system/library/coreservices-syst emVersion.plis invalida encountered unexpected character R on line 12 porfavor ayudame tengo miedo de restaurar y tener que desbloquear el sim de nuevo de mi iphone ayudame porfavor me dice que la version de mi iphone es (0)
@DIEGOLLANOS +1
descarga las aplicaciones pero no funcionan
@DIEGOLLANOS
y gracias +20
@JorgeMiga
oye lo descargaste directo de appstore o lo instalaste por ifunbox?
@DIEGOLLANOS
@JorgeMiga PUES pro ejemplo descargue el BBM Y NADA NO FUNCA
@thekillers29
Qué iOS es recomendable para usar facebook oficial y whatsapp?
@kashagus
@darkwoof18 Entonces, explica como hiciste!!! Jajajaja
@darkwoof18
@kashagus jaja xD siii disculpa esque ando ocupado y no me da tiempo de hacer la escuela nad! pero mañana q tenga tiempo tratare de hacer un video o les explico por mail a los que les interese =) ok! mi mail es
metalica.enter.master@hotmail.com les digo q nesecitan, que apps para poder lograrlo vale =)
@kashagus
@darkwoof18 Perfecto! Ya te mande un mail! Espero la respuesta!
@felipez1000
porque cuando entro al app store se queda en plomo?
@jtnicko
Pregunta. tengo un iphone 3G Con Whited00r 7 (ios 3.1.3),
puedo hacer eso sin correr ningun riesgo?
@mahicull
si
@Geronimo26
e.e sabes he hecho la edición pero no sucede nada solo altera la versión de IOS :S (solo es ficticia) si puedes poner una imagen antes (no correr la X aplicacion) y despues (correr la X aplicacion) Nota:todo se ha hecho al pie de la letra pero no hay cambios a la hora de instalar las aplicaciones de versiones superiores
@silent_joto
hola amigo lo hice con mi iphone y no pasa de la manzanita? sabes que puedo hacer
@lbocanegrauturun
Yo lo eh echo y afuncionado pero al momento de usar itunes no me deja bajar cosas y cuando instalo algo de ios 7 desde otra store no abre la aplicacion, como podria soluivonar esto, trabajo con ipod 4g de ios 6.1.6 y le puse en el systemversion 7.1 como puedo solucionar esto ?
@mahicull
si le pongo ios 6.1 a mi iphone 3g funciona BBM ??? alquien que me diga
@mahicull
estoy intentado pone 5.1.1 en 3.1.3 con whited00r 7.0 a ver que me sale
@hansmore1
tengo un ipod 2g mc con whited00r 7 y en ifile lo edite ha 5.0.1 y no me puedo descargar nada sale la opcion de descargar la app pero no sale nada mas
@CEMC1986
Hice todo el procedimiento en mi iphone 3g y lo puse a versión 6.0.1... todo bien por los momentos, incluso el Itunes y el Itools me lo reconocen con versión 6.0.1.. PERO LAS APLICACIONES QUE NECESITAN MAS DE IOS 4.2.1, NO ME LAS INSTALA