Cómo instalar Flash en el iPhone, iPod Touch e iPad

Sí como lees en el título ya se puede instalar el Plugin de Flash Player en tu iPhone, iPod Touch en iPad gracias una versión modificada que de Flash para Android que han portado para funcionar en Safari del iOS, antes era posible hacerlo solo en el iPad con un procedimiento un poco complejo, pero ahora me entero en Redmond Pie que ya es posible ins
talar Flash desde Cydia y lo he probado y ha funcionado de maravilla, eso quiere decir que necesitamos un iPhone con el Jailbreak, así que los pasos para instalar Flash en el iPhone, iPod Touch en iPad son los siguientes:

1. Si no tienes el Jailbreak desde tu dispositivo iPhone, iPod Touch o iPad entra al sitio jailbreakme.com y deslizar donde dice “Slide to Jailbreak” para que comience el proceso de Jailbreak. (Instrucciones sobre como hacer el Jailbreak)
2. Una vez que hayas hecho el Jailbreak entra a la aplicación Cydia y agrega un nuevo Source, en “Manage” -> “Edit” -> “Add” escribe: http://repo.benm.at

Cómo instalar Flash en el iPhone, iPod Touch e iPad


Ahora dentro de Cydia ve a “Search” y busca Frash, una vez que lo encuentres instálalo.

iphone


Es todo, ya tienes Flash en tu iPhone y ya puedes vers sitios con Flash desde Safari.

flash


Un Video:


link: http://www.youtube.com/watch?v=vYVG-cKHPIE

Nota: Aun se encuentra en fase beta, asi que no se garantiza estabilidad

NOTA: Esto esta directamente como en la Fuente! Aun no le he probado pero en cuando tenga oportunidad les aviso!

Fuentes de Información - Cómo instalar Flash en el iPhone, iPod Touch e iPad

Tags: iphone | flash | ver | frash

Dar puntos
5 Puntos
Votos: 0 - T!score: 0/10
  • 0 Seguidores
  • 9.890 Visitas
  • 8 Favoritos

9 comentarios - Cómo instalar Flash en el iPhone, iPod Touch e iPad

@Solorockandroll95 Hace más de 4 años
@nelonelo Hace más de 4 años
Cuando quiero instalarlo me sale esto: "The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed"
@adrianargaez Hace más de 4 años
justo lo que estaba buscando


pasate por esta comunidad
http://www.taringa.net/comunidades/apple-mac/
@adrianargaez Hace más de 4 años
nelonelo dijo:Cuando quiero instalarlo me sale esto: "The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed"
@dj_dinamix Hace más de 4 años
adrianargaez dijo:
nelonelo dijo:Cuando quiero instalarlo me sale esto: "The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed"

es fRash no flash!!!!!! ami me pasaba eso
suerteeee!!!
@LioBino Hace más de 4 años
A fav después veo si lo instalo ahora me voy a dormir
@B0toxxx Hace más de 3 años
No funciona con Ipod Touch 2G