Jquery 2.0 no tendrá soporte para las versiones viejas de I

Según sus desarrolladores, dejarán de dar soporte a los Internet Explorer 6, 7 y 8.

Jquery 2.0 no tendrá soporte para las versiones viejas de I

En una nota en el blog para desarrolladores en el cual anuncian nuevas versiones del famoso Framework para el 2013, los responsables han dado a conocer cuales serán las versiones de Jquery para el próximo año. Concretamente, estas serán las 1.9 y 2.0, y esta última no será compatible con el navegador web Internet Explorer de Microsoft en sus versiones 6, 7 y 8 las cuales ya están consideradas obsoletas.

Según el equipo de jQuery, las versiones 1.9 y 2.0 serán intercambiables en cuanto al conjunto de las APIs que admitan, de forma que aquellos que necesiten soporte para las versiones de IE antes nombradas podrán elegir jQuery 1.9, y aquellos que no necesiten trabajar con dichos navegadores podrán optar por cualquiera de las dos.

Actualmente Jquery está en su versión 1.7 mientras se está testeando la 1.8.

Copyleft 2012 www.imatica.org
Esta obra se encuentra sujeta a la siguiente licencia:
La difusión, reproducción y traducción de este texto se permite libremente en cualquier medio o soporte con las únicas obligaciones de mantener la presente licencia e incluir un enlace o referencia a la página en la que se encuentra el original dentro del servidor www.imatica.org . En medios audiovisuales se requiere la cita al medio www.imatica.org

1 comentario - Jquery 2.0 no tendrá soporte para las versiones viejas de I

@DobleCero7 +1
buen informe! habrá que ir viendo como los usuarios se van moviendo hacia nuevas versiones de navegadores entonces!