Problemas de Sonido - High Definition en Windows 7

Errores en la configuración de sonido en el Windows Seven.

Buenas, primer post, sepan disculpar los errores.

Tratando de escuchar música como lo hacía en XP, con un home conectado a todas las salidas de la placa de Audio "On Board" de mi MSI K9Neo (Realtek AC'97) y reproduciendo en 5.1, me encontré con que en Windows 7 había varios problemas relacionados a la configuración de las salidas de mas de 2 canales (2.1, 4.0, 4.1, 5.1, 7.1, etc.), no solo con mi placa, sino con otras, inclusive no "On Board".

Las posibles soluciones eran, predeciblemente, un cambio de drivers, preferentemente echos por el fabricante, o de sistemas operativos similares, testeando su compatibilidad en W7, con lo cual pasé horas forzando drivers, cambiando numeros de dispositivos, cargando DLLs en el directorio System y otras yerbas por el estilo.
Sin ser fanático de Microsoft, ni mucho menos, intenté darle crédito a los muchachos de Bill y me dije a mi mismo: "Esto debe tener solución desde el mismo SO".

Para no hacerla mas larga trataré de explicar con fotos el procedimiento para configurar las salidas correctamente:

Ir al menú Inicio/Panel de control/Sonido:

Problemas de Sonido - High Definition en Windows 7

Entramos a la opción "Configurar"

Audio

Elejimos la configuración deseada:

Theater

Testeamos que nuestros bafles "suenen" como en el esquema, clickeando sobre los íconos:

sound

Y esta es la parte conflictiva. A veces, por no leer, damos aceptar sin tener en cuenta lo que dice. Fíjense que lo que nos está preguntando es si nuestros bafles frontales y satélites necesitarán refuerzos de bajos por medio de un Woofer o si son de "Espectro completo", con lo cual, a meno que pongamos a reproducir un DVD con sonido X.1...
EL WOOFER NO SONARÁ EN SU REMILPUTÍSIMA EXISTENCIA!!!
(Excepto en la pantalla del test de Microsoft, obviamente... PRRRRRRP ).

Sacar los tildes de ambas casillas:

5.1

Finalizar el asistente y en la misma ventana "Sonido" del "Panel de Control" seleccionamos los bafles y ponemos propiedades:

Seven

En la pestaña "Mejoras" deberemos tildar dos de las opciones, como figura en la imagen:

Windows

Con esto lograremos que cualquier archivo de sonido reproducido en winamp, windows Media, Real Player, etc, nos de un sonido envolvente usando los 2.1, 4.0, 4.1, 5.1, 7.1 y cualquier configuración sound surround disponible por la placa de audio y el home conectado al PC.

De estas dos últimas opciones que tildamos, a su vez, una es configurable.
El control de Graves, o bajos, mientras menor sea la frecuencia de corte en porcentaje, menor tiempo va a durar cada golpe y menor cantidad de intrumentos sonarán en él. Por lo tanto, menos va a sonar. Algunas configuraciones "Standard":

- Para un sonido "Auto Reguetón-Cumbia Villera" el corte debería estar entre los 120Hz y los 80Hz.
- Para un sonido potente tipo "Hay mucha gente y la música casi ni se escucha, bailemos Dance, Trance y Chill Out", entre los 80Hz y los 40Hz.
- Para escuchar un sonido "Soy músico, o por lo menos, me la creo que sé algo de esto, quiero escuchar bien la bata" Entre 40Hz y 20Hz va a andar bien.
Estos valores dependen del equipo de Audio que tengan enchufado a la salida de la placa. No se sarpen con los Hz porque si el woofer suena por tiempo muy prolongado es recontrareprobable que quemen la bobina. Prueben la configuración "Standard" mas baja y vayan subiendo a gusto.
Prueben a su vez la configuración "Oficina" y la "Centro de entretenimiento" y la "inversión de polaridad del woofer", ya que si la membrana del parlante se mueve al revés de la mebrana de los otros bafles con cada golpe, el woofer se va a "chupar" el sonido emitido por estos.
Ahí va la imagen:

4.1

Espero haber ayudado, quisiera hacer este post en inglés, pero quiero ver como me va con este. Si alguno se me adelanta y lo traduce, le estaré agradecido.

Tantas cosas me aportó servir de oyente de esta comunidad, que es hora de empezar a retribuirselo.
Muchas Gracias por leer y consulten cualquier duda.

Juan.


Info Agregada 19/12/2009

La conexión a la que se refiere el tutorial, me refiero a la conección física, es entre un Home theater con entrada 5.1 (6 RCA: Frontales, Traseros, Central y subwoofer) a una PC con placa de sonido 5.1, con como mínimo, 3 salidas (Conectores verde, negro y naranja, por convención internacional, Frontales, traseros, central y woofer)

Esta conexión se hace a través de 3 cables "RCA a miniplug stereo 3.5mm". Es el típico cable que se consigue en casas de electrónica, en grandes supermercados o el tan afamado mall de construccion y decoración del cartel amarillo con letras rojas.
7

Un cable va conectando miniplug (Ficha de auricular) en el conector verde de la placa de sonido del PC y entra al Home en los dos RCAs denominados "Frontales" o "Front".

Otro cable va conectando miniplug en el conector negro de la placa de sonido del PC y entra al Home en los dos RCAs denominados "Traseros" o "surround".

Y otro cable va conectando miniplug en el conector naranja de la placa de sonido del PC y entra al Home en RCA denominado "Central" o "Center" y otro en el RCA denominado "Bajos", "Woofer" o "SubWoofer". Llegado el caso se deberan invertir las fichas RCA de este último cable para que los bajos no suenen en el parlante central y viceversa.

De esta forma vamos a tener 6 lineas de audio, que son las que componen el 5.1 (2 Frontales, 2 Traseros, 1 Frontal y 1 Woofer)

La conexión que no respete esta configuración de Hardware (FISICA, de cables), no admitirá esta configuración de Software de sonido.

Se que es medio sonso explicar esto, pero hay muchos que quizás estén conectando la PC al Home con un solo cable y no creo que le saquen el 5.1 "REAL" que se busca con este tuto.

Para los que no tengan ganas de cablerío y no les interese un sonido "REAL" 5.1, existen Homes que tienen una entrada stereo, de dos RCAs, que van a tener que conectar a la salida del PC de altavoces frontales (Conector verde) y anular la configuración de audio 5.1 o cuadrafónica en el panel de control/sonido. Luego pelearse con el Home hasta que suenen los 6 bafles. Generalmente este modo de equalización en los homes se llama "LINK".

Espero haber aclarado un poco, aunque me parece que la compliqué mas.

Pregunten sin miedo, que tarde o temprano les voy a responder.
Saludos de vuelta.


Juan (T3N0R10)

Comentarios Destacados

@T3N0R10 +9
Niqolay dijo:no lo lei pero supongo que debe ser bueno el post xD suerte


Gracias Niqolay. Espero sea leido y que ayude a no enloquecerse cambiando drivers.

153 comentarios - Problemas de Sonido - High Definition en Windows 7

@Niqolay -84
no lo lei pero supongo que debe ser bueno el post xD suerte
@T3N0R10 +9
Niqolay dijo:no lo lei pero supongo que debe ser bueno el post xD suerte


Gracias Niqolay. Espero sea leido y que ayude a no enloquecerse cambiando drivers.
@danielever7 -13
buena data!!!!! pero para ahorrarme quilombos le mando el rca al dolby pro logic II y sale con fritas jajaja
@janos25 +4
T3N0R10 muchas gracias jaaj me estaba volviendo loco
gran post
@IL_DANTE09
BUEN POST MEN PERO YO AL CONFIGURARLO COMO 7.1 NO HIZO FALTA HACER MUCHO Y SUENA DE MARAVILLAS.... SALUDOS
@SOADDBZ +3
A mi no me aparece la opcion para elegir los 5 canales..tengo un mother asus 5.1 y un homtheather en xp no tengo problemas uso realtek y andan todos los parlantes..pero en win 7 se complico la cosa
@lukaaz +3
no tenso sonido!!!!!!!!
auyidaaa
@marcoskco +3
yo tengo un 5.1 ... y no puedo hacerlo sonar..
en la configuracion del panel de control.. solo tengo la opcion de elegir "ESTEREO"... es una cagada
alguno sabe que puedo hacer ???
manden MP !
Gracias.. y que sea rock !!!!
@Sebadeatar +3
che, una pregunta, sabes q cuando lo voy a propiedades tengo todas las pestañas menos "mejoras" entonces sigo sin poder escuchar en 5.1 peliculas ni musica, e el test me da bien pero despues no.
tengo una genius sm-live value 5.1
gracias por el tuto, espero tu respuesta
@steven11990 +4
Eso era lo que me faltaba para que el sistema fuera perfecto, me funciono de los mas bien.
Muchas gracias por tu explicación.
@godyss +1
Sebadeatar dijo:che, una pregunta, sabes q cuando lo voy a propiedades tengo todas las pestañas menos "mejoras" entonces sigo sin poder escuchar en 5.1 peliculas ni musica, e el test me da bien pero despues no.
tengo una genius sm-live value 5.1
gracias por el tuto, espero tu respuesta


me pasa lo mismo.. podes encontrar otra solucion?

gracias.
@azcomputadoras +2
Hola amigo buen post, cuando le doy en el probar solo me suenan los dos frontales, el resto aparece en la pantalla el envio del sonido, mas no suenan, que crees que pueda hacer , mi teatro es en conexion analogica por auxiliar del teatro, 5.1 en xp funciona bien pero no se que pasa en 7, y el driver esta perfecto le he instalado otros aparte actualizados de la mother board, es un Realtek high definition, gracias si me puedes ayudar.
@sebastaker +1
MOSTROOOOOOOOOOOOO, sos un genio, la verdad estaba q me enloquecia ya que mi subwoofer de 5.1 solo funcionaba como 2.1, siendo q lo configure como 5.1, pero con tu post, volvi a la vida, es mas estaba q quitaba el win 7, muchas gracias, sos un propio
@lucas744
Ahora lo pruebo,si me anda te hago full user.A ver si me podes ayudar mira el proble que yo tengo es tenia sonido,tengo windows 7 y el realtek 2.16 ese actualizado para windows 7 y me andaba de 10 pero resulta que ahora habran pasado nose una buen tiempo y de la nada mo me anda bien se me escucha para el traste y re bajito y nse que habra pasado o quien habra tocado eso:;Bueno voy a intentar arreglarlo y si me anda guiandome con el post te hago full te dejo 5 x ahora! (espero que lo lean)kjejje
@boogieman1981 +1
muchas gracias no tengo puntos para darte per me sirvio
@metilman +1
Hola, este es mi problema: tengo la realtek alc888 conectada al home theater mediante AUX IN, la cuestion es que en XP me sonaba la musica perfecto, solo que las voces en los juegos solo los escuchaba cuando hablaban detras del personaje, ademas un tiempo que tuve Vista me sonaba pero de un dia a otro se quedo muda. Ahora con el Windows 7 suena el sonido como debajo de una tutuma, como si estuviera en el baño y en karaoke, he actualizado drivers, he usado drivers en modo de compatibilidad, he visto los cables y nada. Me vuelvo loco, peor que he bajado la discografia de los Redonditos... Si me podes ayudar te agradeceria muchos. De antemano van +10
@metilman +1
Muchas gracias por tu ayuda, de verdad sos un maestro, pero lamentablemente no es mi caso el de la info añadida. Mi home theater es un LG HT303SUS:

Home

Debido a que los conectores vienen los cables directo, es decir sin plug, no se si me hago entender, el cable entra directamente al home theater, como en los equipos de sonido antiguos, o sea, las clavijas del panel posterior, son asi de este estilo:

Problemas de Sonido - High Definition en Windows 7

Disculpá que te joda tanto, pero se ve que vos sí sabés.

Un saludo y te agradezco mucho por la anterior ayuda!
@lean_lx +1
sos un groso 1!!!! +10
@metilman
Uh, muy buena ayuda, no importa la tardanza. Pero si no es mucha molestia, te pediría el esquema por favor!! El equipo está bueno nomás, sabés cuánto me costó gracias a un amigo de la tienda? 130 Dólares... Solo tiene 2 desventajas: 1.- No tiene entrada HDMI, 2.- Sólo 300 Watts de potencia (Pero para mi habitación es más que suficiente).

PD.- Ya es hora de que te mandés otro post! Así te doy otros 10 puntos porq en este ya no puedo!

SAludos y muchísimas gracias!
@piluxxx
Exelente post amigo. Ahora para los que no tienen idea, aveces con leer y saber pensar se puede sulucionar muchas cosas. Exelente aporte groso.
@morrogoni
tengo un problema con el sonido de los videos online. los parlantes hacen un ruido como de descargas e interferencia, no muy fuerte pero molesto. lo extraño es que no ocurre ni cuando esucho un cd ni cuando escucho una radio online. tengo un mini home hanxo 4.1- que es una cagada- pero no son los parlantes xq ya los probe en otra pc. todas las opciones para configurar estan disponibles, asi que pareciera ser que no es el drive de la placa-que es una integrada-.alguien me puede ayudar?
@kukisal
hola capo se ve que sabes un monton pero yop tengo un problema y queria ver si me podes ayudar a donde decis que en panel de control seleccionamos sonido a mi no me aparece la opcion sonido lo que me aparece es dispocitivo de sonido y audio y no se como hacerlo si me lo explicas. si es que lo sabes te agradeceria mucho porque no puedo conectar el home theater si no dime que te mando mi mail por mp y me ayudas por msn desde ya muchas gracias ah el post muy buenisimosigue asi ayudando a la gente que no sabe lo suficiente
@kukisal
ah me olvidava mi sistema es micrisoft windows xp
profesional
version 2002
@kukisal
gracias lo voy a intentar y te comento si me anduvo
@aleh_lo
Groso! lo pruebo en un rato... si va te dejo puntines!!! gracias
@GreenZero
Exelente tutorial. El mejor que encontre en toda la web. Gracias
@edsil
hola, este tuto esta impecable , pero me surgio un problema siguiendo tus pasos no me da la opcion para el 2.1. ( solo altavoces, cuadrafonico y el 5.1) .tienes alguna idea de por que no me da esa opcion???? gracias por todo
@Toretos
yo tengo ese problema pero en xp no suena subwoofer y tampoco hay esa opcion que puede ser?
@Rodrixs
estuve a punto de formatear la pc, xq sola se me habian desconfigurado...pero gracias a vos lo soluciones +10 Grax!!!
@kukisal
hola yo de vuelta capo la verdad no pude hacerlo andar si puedes armar un post para xp profecional joya te lo agradevemos igual gracias por tu preocupacion
@gmontilla
Buenas: T3N0R10 tremendo post que te mandaste...!!!!! pruebo en la noche en la compu de la casa porque hace una semana que tengo el mismo problema con mis altavoces... Tengo un subwoofer marca Genius con 6 altavoces, y me parecio extraño que en windows 7 no pudiera configurarlo de la forma que lo hacia en XP. He leído los comentarios y coincido con los problemas que se le presentan a SOADDBZ y a Sebadeatar... Bajaré los drivers actualizados y probaré a ver q tal... Como soy novato no te dejo puntos, pero de verdad gracias por la ayuda menx...
@kukisal
para gmontilla porfavor explicame como lo tenias conectado en xp si no es problema porque yo no puedo hacer andar algunos parlantes y la verdad me da lastima tenerlo ahi sin poder usarlos y lo quiero conectar en la compu si lo haces te agradesco mucho
@gmontilla +1
Buenas: Listo problema resuelto en Windows 7. Especificaciones: Tarjeta de sonido (Realtek HD ALC888) , la cpu posee tres salidas (verde, rosado o naranja y negro) tal cual como lo describio T3N0R10 y el Home tiene 5 altavoces adicionales (en mi anterior comentario puse 6, estaba equivocado), tengo los 3 cables conectados al Home (el verde para los 2 frontales, negro para los 2 traseros o sorround y el naranja para el subwoofer). Como a SOADDBZ y a Sebadeatar, no me aparecia la opción de cambiar a 5.1 en el panel de control de windows, por eso me baje el driver mas actualizado que encontre para mi tarjeta realtek de esta pagina: http://www.nodevice.es/driver/company/RealTek.html obviamente para el Sistema Operativo que tengan instalado.

Mi Home:
sound

Instalan el Driver, les pedira reiniciar. Despues del reinicio se cargara un panel de control de realtek al inicio del Sistema.
Panel en Windows 7:
5.1

Sino aparece al inicio lo buscas en la barra de tareas, donde se encuentra la hora del sistema. Debe aparecer un parlante que sea naranja o marron (este es nuestro panel de sonido para realtek).

En el panel se van a altavoces, la pestaña "Configuración de altavoces", sección "Configuración de altavoces" (Disculpen la redundancia pero asi aparece ) Coloquen la opción "5.1 Altavoces" y automaticamente tendran el sonido esperado de los altavoces... Esto seria mas que todo un metodo alternativo para no ir a las opciones de windows, sin embargo yo comprobe luego si en windows ya me aceptaba la opción de 5.1 sorround descrita por T3N0R10 y la sorpresa es que si!!

Conclusión: El driver de Windows 7 es demasiado generico como para detectar si tu tarjeta tiene la capacidad de sonido superior a 2.1 (esto por lo menos en el caso de mi realtek). Por ende recomendable tener el Driver de tu tarjeta de sonido actualizado...

T3N0R10: Gracias de verdad por la ayuda!!! coloco esto para seguir ayudando a la comunidad.. Saludox..!!!
@gmontilla
kukisal: el método para XP es practicamente el mismo que describi en el comentario anterior. La duda esta en q si tu tarjeta de sonido es realtek... Si es asi puedes seguir perfectamente los pasos q describi anteriormente:
1) Bajar tu driver actualizado para tu tarjeta de sonido (instalarlo y reiniciar).
2) Irte al panel de Administración de audio de Realtek (despues del reinicio).
3) Buscar la pestaña Audio E/S:

Te pongo una imagen por si las dudas:
http://www.yoreparo.com/foros/files/realtek.jpg

Alli donde dice "2CH altavoces", despliega las opciones y veras que hay para escoger desde 6 a 8 altavoces... colocas la que mas se adapte a tu Home y deberia estar listo y funcionando .... Yo en XP siempre lo hice por aqui y no dio problema.

Espero haberte ayudado. Cualquier cosa comentas..
@kukisal
para gmontilla gracias por el dato lo voy a provar y te comento gracias a todos sigan asi
@Criters
Excelente. La verdad te pasaste. Me solucionaste el problema. Soy noob, y no puedo darte puntos, si no, no dudaría en dejarte 10. Veo que pocos puntos para un trabajo excelente. DEBERÍAN PONERSE LAS PILAS LOS TARINGUEROS...
@kukisal
bueno este mensaje es para todos ustd para que me ayuden por favor tengo el home pero no lo puedo hacer andarme andan algunos parlantes y otros no hice lo que me dijo gmontilla pero no se si soy yo que no lo se conectar o no puedo les cuento que me cuesta mucho entender las cosas estas agradeceria si alguno tiene una explicacion en imagenes para entenderlo de una igual gracias a todos a me olvidava si mi tarjeta de sonido es realtek... se lo pido por favor y gracias otra ves por la buena onda (si quiere alguno le paso mi cuenta para si nos conectamos en msn)
@masterbit
amigo sos un Dios gracias x la info!!
@Naitsirc13
Hola T3N0R10, estaba siguiendo paso a paso las instrucciones que mencionaste, pero cuando llego a la Opción de "En la pestaña "Mejoras" deberemos tildar dos de las opciones, como figura en la imagen:... " No me aparece esa opciones en esa ventana… solo estan la pestaña de "General", "Niveles" y "Opciones Avanzadas", no está "Mejoras" Me podrías ayudar?, tengo el mismo problema que planteas con el Sonido.
PTT: Tengo Windows 7 Ultimate, Sonido Genius 5.1, test de Windows 7 ok, los reproduce, pero no al escuchar una canción en cualquier reproductor.

Gracias.
@laxo163
exelente men... apenas hoy me tope con ese problemon jajaj lo weno que seme acordo tu post que ya habia leido EXELENTE men mil gracias
@Sauron_666
bueeeeeeeeeeeeeeeeeeeeeenisimo

yo hoy me traje el home a mi cuarto, un Home Theater 5.2 Sony Ht-ddw 685 620w Rms (ta conectado un philips pfl 5406 Full hd de 32¨, xbox 360 y la pc) q mas puedo pedir??

ahora me puse a ver 300 en HD 1080p, se escucha de puta madre

mil gracias!!!!