Virtual DJ Error de directX

Virtual DJ Error de directX
Bueno muchos an tenido el problema e error de directX en el VirtualDJ y no les deja reproducir nada.
Algunos dicen que debes instalar un DirectX especial o el 9 etc.
No importa cual tengas el problema no se encuentra en eso
Para solucionarlo es facil simplemente cuando slaga el error dar clic en aceptar y al estar en el VirtualDJ ir a Ajuste o Configuración, en la pestaña de Configurar sonido seleccionar los dispositivos q se estan usando o los que se va a usar y listo todo funcionará correctamente.

Esta solucion muy pocos la conocen así que porfavor ponganla por toda internet
GRACIAS

Agradecer no cuesta nada

Fuentes de Información - Virtual DJ Error de directX

El contenido del post es de mi autoría, y/o, es un recopilación de distintas fuentes.

Dar puntos
521 Puntos
Votos: 86 - T!score: 6.5/10
  • 8 Seguidores
  • 45.701 Visitas
  • 28 Favoritos

Comentarios Destacados

@pulpito69 Hace más de 4 años +5
llevo como unos 2 años detras de solucionar ese problema y era la cosa tan tonta como seguir los 2 simples pasos que dices . Asi que amigo muchas gracias y feliz 2010

79 comentarios - Virtual DJ Error de directX

@pablito_v8 Hace más de 4 años +3
conosen haci


conocen asi..
@pulpito69 Hace más de 4 años +5
llevo como unos 2 años detras de solucionar ese problema y era la cosa tan tonta como seguir los 2 simples pasos que dices . Asi que amigo muchas gracias y feliz 2010
@waltersleyder15 Hace más de 4 años -2
ey amigo eres grande me salvazte de una grazieaz men orales thnazk jojo agregame jojo darksleyder@hotmail.com
@for3s Hace más de 4 años
JaJaJa ke mkda si era eso pfff
@vinzent Hace más de 4 años +2
Jaja no manches!! tan sencillo como eso!
Gracias pro el aporte y si me sirvio
@tamci Hace más de 4 años
oye yo desistale el virtual y cuendo lo buelvo a istalr ya ni sikiera lo abre como lo puedo solucionar
@pater131 Hace más de 4 años
pero men el mio ya ni se abre solo el logo y pun sale el mensaje le doy aceptar y no inicia el virtualdj q hacer en este cas???????????????????????????????????
@SEBA1093 Hace más de 4 años
a mi me anduvo gracias
@Latin_O_Taku Hace más de 4 años
:idiot::idiot::idiot::idiot::idiot: Que putas mamadas tenia unos putos audifonos usb como uno de los dispositivos de salida, como los habia desconectado me daba el pinche error jajaja

Gracias maestro
:alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba::alaba:
@kbmix Hace más de 4 años
gracias, muchas gracias me has ayudado mucho-
@jose2909 Hace más de 4 años
ERES UN CABRON WEE ! E BUSCADO ESTE REMEDIO COMO 1 MES HAHAHAHAHA Y MUCHAS GRAX CABRON , ISE UNA CUENTA EN TARINGA Y ME TARDE 30 HORA SOLO PARA FELIZIDARTE WE HAHAHAH GRAX
@imprentavys Hace más de 4 años
ORALE LA NETA JALO, CHIDO TU APORTE GRACIAS
@jezZmoO Hace más de 4 años +1
gracias me salvaste!!!!!! eres groso!!! =)
@tiramisu777 Hace más de 4 años
yo el problema que tengo es que tengo unos audiculares puerto usb y cuando los conecto y los habilito en propiedades del virtual se escucha entre cortado en los audiculares (son nuevos) alguien me da una solucion?? gracias
@juankimetal Hace más de 4 años

buena respuesta y alos que no les funciono cambien de maquina o pongan una buena tarjeta de video
@djmatias18 Hace más de 4 años
hace muchos años q paso musica con el virtual y no concia la solucion me volvi loko te agradesco un post simple pero muy util sos un genio
@RHERBERT Hace más de 4 años
1000 gracias por tu post me ayudo mucho.
@E_monchos Hace más de 4 años
salve gran maestro ustes es el mater jajajajaja... habia pensado eso pero no lo hice usted me gano por conpleto.. mi error se basa es que un primo desintalo los drivers de sonido y tuve que restaurar la oc por completa y me faltaba eso.. gracais men
@BlasterDj Hace más de 4 años
Excelente aportación mi hermano, muchos buscamos respuesta en la reinstalación del DirectX, pero es tan simple...
@TaringueroXXI Hace más de 4 años
a mi me dice fallo tarjeta de video que puede ser tengo
procesador: AMD Athlon 64x2 4050e dual-core memoria ddr2 2.0 gb 500gb disco duro win vista home premium ayudaaaaaaaaaaaaaaa
@ricardo08 Hace más de 4 años
gracias, muchas gracias me has ayudado mucho-
@mikeyboy Hace más de 4 años
Tenía un rato que no abría el Virtual, y hoy que quise, me la pelé. Ya iba a instalar el DirectX, pero se me prendió el foco y me jalé para acá hermanito... Grax por el aporte. No sé dar puntos, pero ahorita le averiguo, y si se puede, te dejo lo que tenga. Graxias bothercito. bye.
@PpO0205 Hace más de 4 años
si eso pasa cuando se conecta algo en las entradas de audio o drives de audio.
gracias.
@paulmart84 Hace más de 4 años
Vaya, qué fácil. Abundo un poco en el tema... lo que pasó es que tenía yo una interface externa para conectar la consola de audio. Y la tenía como salida principal. Y, la desconecté y al abrir el Virtual DJ, el programa sigue buscando la interface. Jaja, y carajo que no se le ocurre a uno la solución tan sencilla. Gracias, hermano. Todo tiene sentido ahora.
@paulmart84 Hace más de 4 años
+10
@Obey Hace más de 4 años


IDOLO!!!!!!!!!!!!!!!!!!!!!!!!!!
pense que era problema de mi placa
@sohedama Hace más de 3 años
Millones de Gracias!
@Damps Hace más de 3 años +1
por la concha de su madre es un genio este pibe gracias por postear loco sos un kpo
@Valleys Hace más de 3 años
Excelente gracias Bro
@victor156 Hace más de 3 años
Muy buena ayuda
@nest150 Hace más de 3 años
muchisimas gracias che
@sykrum Hace más de 3 años +1
Vieja , yo hago eso , y lo mismo me vuelve a aparecer el cartel.....
Que hago?
@douglasbeat Hace más de 3 años
Gracias Capo!!! un genio eh! toma un diego, te lo mereces
@skoolbeat Hace más de 3 años
gracias colega, se agradece la solución a ese pequeño problema con el audio en el virtual, pasate x mis post que tengo un par de temazos wenos de old skool
@gamer69 Hace más de 3 años
hey tio super super post buenisimo mas 5 chevere
@sergiololo Hace más de 3 años
GRACIAAAAAAAAAAAAAAS
@pipe35 Hace más de 3 años
sos un groso!
@elmatraker Hace más de 3 años
gracias!!
@arkangelccs Hace más de 3 años
excelente no me habia dado ese problema hasta que instale la version 7 ya estando instado la version 6 cuando y podia abrir los 2 tranquilamente , cuando desinstale la version 6 me comenzo a generar ese molesto error que a la final es facil de quitar gracias men
@Mison_God Hace más de 3 años
Orale gracias funciono....!

@Areces Hace más de 3 años
+10
@xxhpxx Hace más de 3 años
me funciono !!!!
@iWey Hace más de 3 años
gracias bro!!!!
@joshua7bo Hace más de 3 años
Maestrooooooooo!!!!!!!!!!!!!!!
@Bugo Hace más de 3 años
Hermano me arreglaste el dia!!!! excelente post Te agradezco !!!!
@luisams16 Hace más de 3 años
mil gracias
anda bien
@xDF4th3RxD Hace más de 3 años +2
+10 PUTO GRACIAS! RECAPO PAPA +10 Agradecido de tu aporte!
@gaarga Hace más de 3 años +2
+10 gracias por tu aportaso!!
@saisev Hace más de 3 años +1
Grosooo!!!! Muchisimas Gracias
@jhonatan07 Hace más de 2 años
Graciassss hace mucho buscaba la solucion!!!