Formula del Si en EXCEL

Formula del Si en EXCEL

Cuantas veces pusimos la cara de este pato al tener que realizar una formula en excel?????

Activa la función SI, cuya sintaxis es la siguiente: =SI(condición; acción si la condición se cumple; acción si la condición no se cumple).
En lo que respecta a las condiciones pueden usarse varios operadores:

> (Superior a)
>= (Superior o igual a)
< (Inferior a)
<= (Inferior o igual a)
<> (Diferente de)

Para ver un número en una fórmula condicional, escribe el número; para ver un texto, introduce el texto entre comillas; para ver un cálculo, introduce la fórmula de cálculo; para ver el contenido de una celda, muestra la celda; para no ver nada, introduce comillas de apertura y cierre(“”).
Para poner varias condiciones que deben cumplirse al mismo tiempo usa la función: =SI(Y(cond1;cond2;…;condn); acción a realizar si se cumplen las n condiciones;acción a realizar si al menos una de las condiciones no se cumple).
Para poner varias condiciones y que al menos una de ellas sean verdad usa la función: =SI(O(cond1;cond2;…;condn); acción a realizar si al menos una condición se cumple;acción a realizar si no se cumple ninguna condición).
Para poner varias condiciones anidadas, usa la función =SI(cond1;acción si VERDADERO;SI(Cond2;acción si VERDADERO;SI(cond3;acción si VERDADERO;acción si FALSO))).


Un ejemplo super sencillo para entender el chino Basico de excel:

excel


=SI(B2=$B$13;$C$13;SI(B2=$B$14;$C$14;SI(B2=$B$15;$C$15)))
Igual si el producto ubicado en la celda B2 es igual a la referencia que me da la celda B13 que me devuelva el precio correspondiente; (otra interpretacion del mismo caso) igual si el producto ubicado en B2 fuese MP4 (B14) entonces que en el la celda C2 me aparezca 500….

Arrastrar la formula y listo!!!! (No olvidar fijar coordenadas para que el arrastre salga bien!!!!)

Espero que les sirva, muchos piensan que es dificil, pero es very easy!!!

Un ejemplito mas:

Formula del Si en EXCEL

Formula para calcular el precio de la cuota

=SI(D2=$A$11;$B$11;SI(D2=$A$12;$B$12;SI(D2=$A$13;$B$13;SI(D2=$A$14;$B$14))))


Formula para calcular el interés, si pago del 1 al 10 no tiene interés (0), si pago pasado el 10 el recargo será de un 10%

=SI(F2<=10;0;SI(F2>10;E2*10%))

Fuente...
Yo misma!!!!

Comentarios Destacados

@Jumpfo +7
Como odio el excel

29 comentarios - Formula del Si en EXCEL

@Jumpfo +7
Como odio el excel
@horacien
me viene joya xq hay cosas que no recuerdo, +2 y a favoritos
@JorG4
Estaria bueno que agregues el AND y el OR
@Quino87 +2
jaja como use esta formula en 1º año de ingeniería
@KTULU89
Muy bueno y util la informacion.
@Juno
Para evitar esto



=SI(D2=$A$11;$B$11;SI(D2=$A$12;$B$12;SI(D2=$A$13;$B$13;SI(D2=$A$14;$B$14))))




Yo prefiero elaborar una tablita y usar las función BUSCARH y BUSCARV.



Sobre la fórmula SI



SI(condición; acción si la condición se cumple; acción si la condición no se cumple)




Si se tiene claro que si la \&quot;condición\&quot; puede ser VERDADERA o FALSA, se puede usar en combinación con otros funciones lógicas como O / Y / etc.



Saludos.
@romanhalen
GRACIAS COQUETA PODES VENIR A MI CASA????????????????

@Polaquen75
excelente! Me sirvio y salio al toque van +5 :d
@skasebix
Mis 10, me costo entenderlo.. pero tenias razon. Una vez que le buscas la vuelta es una pavada
@nyko0
ahora lo leo bien,

ya me entro en la cabeza BUSCARV!!
@Eduardojeb
bien, a ver si me puedes ayudar:
yo quiero algo bien sencillo, checa
si f5 es igual a 6 que me ponga 1/2
si f5 es igual a 12 que me ponga una
si f5 en igual a 18 que me ponga 1½

se podra poner eso en una celda para que me de el resultado deseado dependiendo de esos numeros ya que solo esos 3 resultados va a haber
@The_Geek
Eduardojeb dijo:bien, a ver si me puedes ayudar:
yo quiero algo bien sencillo, checa
si f5 es igual a 6 que me ponga 1/2
si f5 es igual a 12 que me ponga una
si f5 en igual a 18 que me ponga 1½

se podra poner eso en una celda para que me de el resultado deseado dependiendo de esos numeros ya que solo esos 3 resultados va a haber



=SI(F5=6;1/2;SI(F5=12;1;SI(F5=18;1,5;&quot;ERROR&quot))

Fijate si te sirve
@Eduardojeb
si me sirvio The_Geek de hecho la amplie solito antes de ver tu ayuda y me quedo asi

=SI(G5&lt;6,&quot;0&quot;,SI(G5=6,&quot;1/2&quot;,SI(G5=12,&quot;1&quot;,SI(G5=18,&quot;1½&quot;,SI(G5=24,&quot;2&quot;,SI(G5=30,&quot;2½&quot;,&quot;3&quot)))))

el &quot;½&quot; se pone en ascci con alt+171
@Germing
Te dejo +10 por facilitarme como hacer eso en Excel para la materia computacion en la Uba!
@HM1977
+10! Muchas gracias!
Un saludo
@DiFRos
Me re sirvió! muchas gracias! +10!
@SoldadoRazo
Lo mejor que he encontrado hasta ahora. Muchas gracias! me sirvió pila para entender la fórmula "SI"... "Si te doy...

Un 10!!!!!!!!!!!!!!!!!!!
@informatici +1
excelente amigo el mejor post que eh visto sobre formulas !!!!!
@jdpc21
excelente post, mi profesor debería explicar así, muchas gracias
@billneo86
hola yo quisiera saber la formula de que si c6 tiene un valor mayor a cero, suma uno y si no tiene valor suma cero, asi por ejemplo desde c6 hasta c26 y me saque no la sumatoria de los datos sino de cuantas celdas que tienen datos
@billneo86
muy bien post y gracias por compartir!!!