Router Netgear WNR2000

Review del Router Netgear WNR2000 (V2)

Router Netgear WNR2000

Mi experiencia personal con los routers Netgear es un tanto agridulce, porque despues de odiarlos y darles una segunda oportunidad, me he terminando sorprendiendo de su rendimiento, ojo, cuando lo configuras correctamente.

Si vas a la red y buscas informacion, encontraras todas sus virtudes, lo que dicen es cierto, pero lo que no te mencionan es que en la configuracion hay algo que debes hacer manualmente.

Para que no les suceda lo mismo que a mi, comprè este modem...

modem

Lo instale usando su cd guia, jamas me funciono bien, los modem y router estan en la sala y hasta el cuarto jamas lograba una conexion por encima de los 2 Mb, conste que tengo 20 Mb. Me conectaba desde mi habitacion robandole senal al vecino de arriba o mas arriba, no se, pero alguno de mis vecinos tiene el internet sin seguridad. Hace dos semanas estuve en el almacen y vi a un excelente precio ese router negro, pero Oh, la misma marca...me arriesgo ? y me arriesguè. Lo comprè, mirè sus virtudes, me lo recomendaron en el almacen, pero bueno, todo lo que compro, primero lo examino leyendo reviews en internet, de 1 ano para aca no compro nada sin documentarme antes. Listo, lleguè a casa, lo instalè, arranco como rayo, pero a la media hora, la senal se debilito, se caia, se moria, volvia, mas debil, menos debil, inestable a morir y me dije... Netgear es una Mie***.

Que puedo estar haciendo mal, si como cualquier novato hasta segui las indicaciones del cd y su instalacion virtual... saquè el router de la caja...tiene un switch de encendido...enciendalo...conecte el cable amarillo primero al router despues al modem...etc, que tonteria, pero lo hice igual...y que conste, no me consideraba novato, hasta entonces.

La senal seguia caida, con cable iba al maximo, pero con wifi no pasaba de 2mb, si es que conectaba, decidi entonces dejar a un lado el cd de instalacion, resetear el modem y hacerlo todo a mi manera, sucedia lo mismo, insisti unas 8 veces reseteando y cambiando una y otra cosa...hasta que ...

router

Ahi esta el detalle, CHANNEL, cuando usas el cd guia durante ese proceso ese dato te queda en automàtico, y no es el unico sistema que de seguro has visto que en una configuracion te deja algo automàtico, segun para que el mismo aparato decida usar "automaticamente" el dispositivo mas indicado, pero no siempre lo automàtico es lo mejor, en cuanto a canales para europa recomiendan el 4, 6 y 13, si no estoy mal, para america del sur seleccionen el 6, aunque a sabiendas de este detalle bien puedes probarlos todos, uno por uno hasta que tu conexion quede al pelo, yo seleccionè el 4 y como de una arranco como avion y jamas volvio a molestar, ahi lo he dejado.

Desconecte el modem 2000 y probè el 614 y tambien anda como un jet, conclusion, falla humana.

He leido varios reviews de usuarios de estos modems Netgear en internet y algunos hablan pestes de ellos, coincidencialmente, la inmensa mayoria tiene el mismo problema que yo tuve, por ello este posts seguro les serà util...asi que :

1. Adquiere tu modem Netgear mas apropiado a tus nececidades.
2. Omite la instalacion desde el cd guia.
3. Vete a http://www.routerlogin.net/ o http://www.routerlogin.com/, recuerda username ... admin y contrasena ... password
4. Ingresa tu mismo la configuracion, selecciona el canal que mejor rendimiento te de, segun tu zona y ponle un buen nivel de seguridad.

Opinion personal del dispositivo

Calidad .................. 9
Rendimiento .................. 9
Color ............................ 8
Precio ........................... 9

Lo recomendaria ............. Si.


Datos comprobados en la marca Netgear, pero pueden ser aplicables a otras marcas.

Usuarios "avanzados" favor abstenerse de bardear, recuerden, siempre hay uno que sabe mas que tu...y siempre hay alguien que necesita saber lo que tu conoces.

problema

16 comentarios - Router Netgear WNR2000

@elgamer2009
20 mb con 2mb de subida?
yo tengo solo 4mb con pero con 1 mb de subida :s

aunque los 20 mb no me sentarian mal
@caifaz
amigo tengo el mismo router ya sabes como diferenciar si es v1 o v2? pq revise en la caja y en el router y no dice nada
@caifaz
DONKOJONES dijo:
caifaz dijo:amigo tengo el mismo router ya sabes como diferenciar si es v1 o v2? pq revise en la caja y en el router y no dice nada


Claro, atras dice clarito NETGEAR N300 wireless router WNR2000 v2.

El tuyo no dice, viene asi ...

canales

Pero mira, este es v3, ahi viene el dato, o sea que podemos suponer que el tuyo es v1 ?

netgear

pues dice WNR2000 (b) bueno no importa con que firmware estas?
@caifaz
DONKOJONES dijo:ya actualicè al 1.40

yo no puedo actualizar automaticamente el firmware desde la pagina del router siempre me sale q no tengo internet
@caifaz
DONKOJONES dijo:
caifaz dijo:
DONKOJONES dijo:ya actualicè al 1.40

yo no puedo actualizar automaticamente el firmware desde la pagina del router siempre me sale q no tengo internet

Haz lo siguiente:

- Prueba con otro navegador, explorer, chrome, etc.

- Bajalo manualmente ... http://kb.netgear.com/app/answers/detail/a_id/11895

Instalalo desde el disco...

Entra a la pagina del router con tu username y password...

click en mantenimiento ... actualizacion del router .....

Click en Browse ... buscas el archivo que bajaste ... y dale fuete.

Esta es la version que tengo ... Versión de firmware V1.0.0.40_32.0.54

Tu, confirmado que eres v1, actualizando quedarias con la version 1.2.3.7.

exacto, tengo esa versión gracias amigo
@DannCabaret
Tengo este mismo router y quiero ponerlo solo como repetidor inalambico, se puede ?
es decir sin el cable conectado al modem de la compañia, y que solo repita la señal, se puede??
yo no lo consigo /:
@DONKOJONES +1
Si se puede, aca tienes la info http://forums.techguy.org/networking/939829-setting-up-netgear-wnr2000-router.html claro que uno de estos no te caeria mal
Channels
@FranciscoGonz12
te dejo mi experiencia....
el problema que tuve acerca del router Netgear WNR2000 es que no cargaba el wifi no se que pasaba, en mis dispositivos moviles podria ingresar al modem via WIFI pero no tenia conexion a internet. la solucion fue entrar a las configuraciones del modem y cambiarlo al canal 6 con velocidad de 300 Mbps y listo todo volvio a la normalidad.
Gracias te dejo unos puntillos