Configurar Tu Tp-Link TL-WA501G

Hola. bueno ya que tengo tanto tiempo en taringa, ya era hora de hacer un post y aqui les voy a enseñar a configurar su Acces Point (punto de asceso).

lo primero que debemos es entrar al setup del tp-link para eso conectaremos el cable utp al equipo (tp-link) y luego a su pc. Una ves esto vamos al Estado de conexion de area local, que lo encontramos en el icono alcostado de la hora en el escritorio o inicio - panel de control - conexiones de redes.

una ves unbicado en area de conexion clikeamos y vamos a propiedades nos dirigimos a prtocolo internet (TCP/IP) Y usar :

la siguiente direccion ip: 192.168.1.2
Mascara de sub red: 255.255.255.0
Puerta de enlace predeterminada:192.168.1.1

Configurar  Tu Tp-Link TL-WA501G

luego vamos a nuestro navegador de preferencia Internet explorer 8 y escribimos el ip de nuestro tp-link que viene por default 192.168.1.1 y enter

informatica
En mi caso aparece 10.0.0.235 pero deben poner el que viene por defautl el 192.168.1.1. luego; nos pedira usuario y contraseña que por default son estas:
usuario : admin
contraseña : admin o 1234.
y listo ya tenemos acseso a nuestro equipo tp-link
redes
aca esta en modo cliente unas del las opciones que permite nuestro acces point
seguridad

El modelo TL-WA501G, es un excelente equipo wireless usado como cliente, es compatible con otras marcas su configuracion es super sencilla, con un buen sistema de seguridad y estabilidad en la red wi-fi
TP-Link
Otras opciones como Modo Repetidor (WDS / Universal )(repeater), bridge (point to point)= puente (punto a punto) y bridge (point to multip point )= Modo Puente (punto a punto / punto a Multipunto)entre otros como modo ap modo cliente AP .

Quieres conectar tu tp-link wa501g en modo cliente a un AP que emite señal con seguridad wep o señales off
Muy facil y sencillo entramos nuesto navegador usamos el ip del tp-link el 192.168.1.1 luego el usuario y contraseña como lo explique anterior vamos a basic settings luego nos dirigimos a modo cliente pinchamos y nos vamos abajito a survey buscamos la señal que quieres conectarte luego que te conectes pones save que guarda la configuracion y por ultimo nos vamos a Wireless Security si la red que te vas a conectar con seguridad habilitada y saves la contra pones en wep o wap ASCI O HEXADECIMAL .Si la red esta off anulen este paso .(

Configurar  Tu Tp-Link TL-WA501G
seleccionamos modo cliente; Luego abajito survey para selecionar la señal
informatica
Selecionamos la señal que caputure tu Ap Y SAVE para guardar.
redes
selecionamos la clave wep wap de acuerdo ala red que deseaste conectar mayormente son hexadecimales.
bueno esi ha sido todo por el momento gracias.

Agradecer NO Cuesta Absolutamente nada

70 comentarios - Configurar Tu Tp-Link TL-WA501G

@kazache
excelente es la misma para SATRA sa-wa501g
@Nancho1212
Hola, te agradezco esta informacion, me a aclarado muchas cosas. Hay un punto que no estoy seguro y me gustaria me aclares. Para configurar el TL-Wa501G debo conectar por medio de cable utp el AP a mi PC, una vez configurado, desconecto la PC y conecto el AP al Router? Es esto correcto? Te agradezco tu respuesta. Saludos.
@llwarningll
Nancho1212 dijo:Hola, te agradezco esta informacion, me a aclarado muchas cosas. Hay un punto que no estoy seguro y me gustaria me aclares. Para configurar el TL-Wa501G debo conectar por medio de cable utp el AP a mi PC, una vez configurado, desconecto la PC y conecto el AP al Router? Es esto correcto? Te agradezco tu respuesta. Saludos.

Debes de asignarle una direccion IP, mascara de sub red, puerta de enlace ,Network/Lan - (toda esa informacion la obtienes en tu roter) o ejecutando el comando y parametro "ipconfig/all"
Wireless/Wireless Mode, cambiarlo en "Access Point".
@luchinnn123
excelente, la mejor forma de configurar q encontre, gracias por el aporte.saludos
@Khrysttyan +1
que SETUP?? no tengo ningun setup y responde ¬¬
@ortizmis
me gustaría saber como configurar la ip. Te cuento mi caso. tengo la wifi con ip 10.10.10.1 y tambien la misma para el dns. La duda es como comfiguro la ip de AP y la ip de mi computadora. agradecería tu pronta respuesta.
@kuxillo
Estimado tengo una duda , mira tengo un tl-wa501g ver:2.2 y quiero configurarlo en modo repetitor o cliente pero he tenido algunos problemas , te explico .... logro acceder a la configuracion del ap todo cuando lo configuro en modo repetidor todo bien le doi a survei conecto y todo luego save queda todo bien voi estatus y dice que esta conectado y recibe y envia paquetes pero al al intentar abrir el navegador es como que no estuviera conectado .... lo intente en modo repetidor y cliente y nada via cable y wifi y nada que piensas que puede ser ? saludos
@cardic
Hola, compre un AP Tp-Link TL-WA501G y lo instalé en el techo de mi casa con una antena omnidireccional de 15db y un caja estanca. Al momento de instalarlo capte 32 señaes de redes, pero ahora solo capto 6 y solo las mas cercanas. Nunca me pude conectar a mas de una sola red libre... alguien tiene alguna idea de que ha sucedido? Porque no capto mas redes? Muchas gracias de antemano por las respuestas. Saludos
@Core2duoHP
Muchas gracias men por tu ayuda, tarde 10 dias en encontrar una solucion y esta es la unica que me funciono pq a los demas no les entendia ni j te daria puntos pero no tengo, sigue adelante
@lmo1950
Hola, he leido tu guia y es excelente, ya he seguido los pasos, pero en mi caso no sale nada en señal, me logueo con la red que tiene 11db, 4db y nada sin embargo con una antena inalambrica usb (prestada) en la misma posicion accesa normal con un 60% de señal (lo curiosos es que es al mismo router origen), mi Tp-link estara malogrado?, nuna se loguea. en Estadistica sale disconected luego pasa a up up y vuelve a disconected.
@Core2duoHP
Ecxelente tu post me ayudo lo que no tienes idea, pero me podrias explicar como pongo pasword para que nadie se meta al internet sin permiso
@ryuseiken4
Muy buena tu guia... ahora solo me queda una duda... se pueden abrir puertos en ese tipo de router?... porke yo tengo uno asi y no encuentro la opcion para foward ports... te agradeceria mucho me resolvieras la duda....
@adepkto
kazache dijo:excelente es la misma para SATRA sa-wa501g

tiene razon tengo estos los en diferentes sitios y funcionan parejos sol oque el satra parece... que dieras para mas
bueno el post
@mario_2010
Hola, ¿me podrías decir como abrir puertos con ese modelo?
@kuribo2005
hola man en mi caso tengo un servidor microtick y a una cuadra tengo la casa de mis primos ellos tienen su ap en modo cliente y a veces no se conecta a mi antena a veces si pero aveces no estto pasa cada vez qeu prendo el server cada mañana please ayudamee mi correo es carlosbravo31@otmail.com
@Core2duoHP
Mi correo jcarloshdz10@hotmail.com para q me digas como ponerle password y no me roben el internet
@kremono
no se de que se trata tu post, pero mañana lo leere... saludo y te dejo +10 para que puedas avanzar en taringa
saludos y gracias por el efuerzo... siempre se agradece
@facung
hola es lo mismo para tp-link td-w8901g:q?
@arja2681
Hola!!!. Yo tengouna antena direccional de 24 db y un AP TP-LINK TL-WA5110G dentro de una caja estanca conectada al puerto Lan de la pc. Entro a la ventana para configurar el AP pero cundo voy a la opción “wireless” –“wirelessmode”- y voy a “survey” me muestra dentro del cuadro de “AP List” varios usuarios sin seguridad (es decir en off) pero en la columna para conectar me aparece en bordo y no en azul!!!!. (en la foto se ve claramente). Q honda?????????????. Como me conecto o que estoy haciendo mal?????. Desde ya, muchas gracias!!!!!!!!!!!!!!!
foto: http://arjapro.blogspot.com/2010/05/tp-link.html
@Ipnet
hola, gracias a tu tutorial logre configurar mi ap, mi pregunta es que cuando lo pongo en modo cliente me muestra varias señales de internet pero con clave, hay alguna manera de crakearla una de estas señales ??
@mcugliari
Hola gente, estoy por comprar uno de estos bichos, estoy entre este modelo y el TL-WA5110G (que tiene mayor potencia)... El tema es que me dijeron que no es posible enlazarlo con un router Linksys (en mi caso es un WRT54GL)... Alguno de Uds lo pudo configurar como repetidor o cliente de un linksys ???
Si me confirman que les funciono lo compro...
Muchas gracias !!!
@locuratricolorLuis
Hola Capo, disculpa que te moleste. Tengo el mismo Access, pero cuando pongo repetir una se;al de un edificio que tengo enfrente no la veo mas. ,me pasa con dos se;ales distintas, se te ocurre que puede ser? Saludos Luis
@galeo
Hola gracias por publicar este articulo, pero no logro conectar mi access point en modo repetidor con un host post publico.
aparentemete la señal de mi conexion aumenta pero no ingresa internet.

por cierto para hacer esta configuracion necesitas tener internet necesariamente.
@bosstercore
yo me compre uno hoy ya ke comparto internet via wi-fi con un vecino. recibia directamente con una tarjeta wireless con respectiva clave wep. ahora, no logro configurar el AP ni como cliente ni como repetidor, me conecta, pero con conectividad limitada, o sea sin internet (no da ip al repetir). ayuda porfavor. grax
Por cierto, muy buen post, se agradece
@rafaghh
como le pongo contraseñña ??? toi arto d q me robenn wiiififi!!!!
@Alinelnenelindo
Gracias por el post. Mi problema es que tengo el AP TL-WA701ND y una antena direccional TL-ANT2424B , la cuestion es que tratro de configurar el ap en modo repetidor para distribuir señal en toda mi casa, pero al final no resulta nada... seguro que algo hago mal... no encuentro un buen tutorial o manual paso a paso para novatos, ya que en la tienda de estas cosas te explican, en algunos foros tambien, pero a la hora de encontrarte en tu azotea tratando de pelear con estas cosas.... te dan de alma.... AYUDA POR FAVOR.
@_Leokpo_
Sos un groso! Aca en argentina no hay soporte técnico de TP-Link y vos respondes a casi todas las preguntas del los demás... Aqui tenemos a un técnico de TP-LINK, que lo sepa Japon, que le pagen así sigue haciendo las respuestas a la gente que adquiere productos TP-LINK...
Por cierto, recomiendo aquellos que usen el aparato al exterior que utilizen los equipos con PoE Injectable (para solamente conectar el equipo por cable de red y de esa forma ya tiene electricidad y estaría andando el equipo...)
- WA-500G es muy bueno (100mw)
- WA-510G Power es exelente (es de 400mw reales el equipo)
Pero a tener cuidado con las descargas electricas con el 400mw, se daña enseguida.
Saludos!
@kuko67
hola, muchas gracias por darte el trabajo de responder todas las consultas. compre 2 AP TL-WA701ND para compartir en 2 plantas, una conexión por cable con cada AP conectado al router. Si le pongo la opción de modo AP sin seguridad y con DHCP habilitado en LAN (esto impide volver a entrar al panel de administrador nuevamente), el equipo toma la señal y la reparte sin dramas. pero si intento poner cualquier tipo de seguridad, se conectan al AP pero no se navega.¿ Que podría estar mal? gracias de antemano
@lukarip
gracias capo muy bueno... mis 10 son promesa
@kadder
zarpado nene , mira tengo una duda quiero comprar uno igual a este mi laptop tiene wifi , un colega me esta pasando su wifi el vive cerca de mi , si compro este tp link como hacer para que la señal la agarre y yo me conecte ya a mi tp link sin conectarme hasta la casa de mi amigo?
@kadder
zarpado nene , mira tengo una duda quiero comprar uno igual a este mi laptop tiene wifi , un colega me esta pasando su wifi el vive cerca de mi , si compro este tp link como hacer para que la señal la agarre y yo me conecte ya a mi tp link sin conectarme hasta la casa de mi amigo? por cierto te paso mi messenger para que me expliques por favor. alfredo.telematica@hotmail.com

gracias amigo.
@tokenss
yo al final despues de muchas historias lo he puesto en modo repeater y universal repeater y conectado a mi lan del pc puedo navegar con wifis de las que ya habia optenido la clave con wifislax, la historia es irte a la pagina de ptlink y descargarte el fireware mas antiguo y repito antiguo que tienen, he pasado de pillar 5 wifis en casa a 32 sacando el bicho este al balcon, y va que te cagas por 24 eurillos no se puede pedir mas.
@tokenss
el siguiente paso es intentar conseguir que este ap funcione con wifislax y ya seria la caña si alguien lo ha conseguido que diga algo
@marchelojavier
HOLA, AGRADERIA SI TENES LA CONFIGUACION DEL MODEM TP-LINK TD-W8901G 54M WIRELESS ADSL 2 + MODEM ROUTER PARA LA ARGENTIA. CONECTO UNA PC POR CABLE ETHERNET Y DOS POR CONEXION INALAMBRICA.
ESPERO TU RESPUESTA Y MUCHA GRACIAS.
@VAMPAUGOTIC
UN FAVOR YO TENGO EL MODELO TL-WA500G ME PODRIAS DECIR O HACER UN TUTORIAL PARA ESTE MODELO EN MODO REPETIDORA PORFAVOR Y GRACIAS¡¡¡¡¡
@VAMPAUGOTIC
EL PROBLEMA ES QUE ES A UN MODEM 2WIRE DE LOS DE TELMEX Y YA ME QUEDE CALVO DE FRUSTRACION
@aries_junior_17
HOLA, YO TENGO UN PROBLEMA CON UN TP LIN TL-WA500G PORFAVOR QUIERO QUE ME AYUDES PORFAA...
El problema es el siguiente : lo configure en modo repetidora universal hice todo lo del survey reebot la ip lo puse en 192.168.1.10 lña del acces y todo me marcvha bien entro internet todo
LO QUE PASA ES QUE cuando estoy aproximadamente 50min 1 hora pero no pasa de 1 hora o por ahy es que se me VA EL INTERNET DICE COMO DESCONECTADO Y LUEGO EN SOLO SEGUNDOS aparece como identificando red y luego entra al minuto osea se me va la libnea por ratos he calculado y por 50 a 1 hora usando inter asiendo cualquier cosa luego se me va y vuelve en menos de 1 minuto pero eso me molesta ya que aveces juego en red como DOTA EN BATLENET y en plena partida se me desconecta y no quiero que pase eso PORFAVOR SI ME PUDIERAS AYUDAR solo ese es mi problema lo de internet me va bien chapo mas de 25 dbi osea mas d elo normal y lo dbi estan entre 25 a 30 dbi no baja de 25 por eso no se deberia ir la rred la veo dificil que sea por la señal devbe ser auna mala configuracion o bajar un sowftware o no se PORFAVOR QUISIERA QUE MEA YUDAR TE LO AGRADECERIA MUJCHO PORFA ya tengo como 2 meses con este problema que se me va y biene me molesta
PD: ES UNA TP LINK tlwa-500g en modo REPETIDORA UNIVERSAL Y SE ME CORTA LA LINEA PASANDO UNOS 50 A 55 MIN DE USO S EME VA Y VUEKLVE EN MENS D EUNOS MINUTOS PERO ESO ME MOLESTA
@Jholer
yo me conectado en modo cliente a varios internet sin contraseña, pero ayer me conecte a uno que tiene contraseña wep y puse la contraseña y normal se conecto pero el problemas es que envia paquetes pero mi tp-link wa500g no los recibe.

Aparte tengo una tarjeta de red inalambrica tp-link TL-wn722n y se conecta normalmente con la red wep y recibe paquetes normalmente.

que podra ser ¿? necesito tu ayudaaa