Popular channels

[Consulta]¿se puede volver a una version anterior de DSI?

Pues eso, actualice la DSI y me hace falta volver a la 1.4.4 :/ ¿existe la manera de volver a una version anterior de DSI? yo estoy en la 1.4.5 y quiero volver a la 1.4.4. ¿es posible?

Saludos!

0
0
0
0No comments yet