Check the new version here

Popular channels

Nightly Tester Tools, extension para Firefox 2

Cómo hacer que las extensiones de Firefox 1.x sean compatibles con Firefox 2

Una vez que hemos instalado la nueva versión de Firefox, vemos como muchas por no decir la mayoría de la extensiones de nuestro navegador dejan de ser compatibles y no funcionan. Sin embargo siguiendo estos pequeños pasos puedes solucionar este pequeño problema:

* Descargaremos la extensión Nightly Tester Tools http://releases.mozilla.org/pub/mozilla.org/extensions/nightly_tester_tools/nightly_tester_tools-1.0.4-fx+tb.xpi
* La instalamos y reiniciamos Firefox.
* Abrimos el apartado "Complementos" del menu Herramientas.
* Pulsamos sobre el apartado extensiones y en la parte inferior derecha encontraremos un botón "Make alll compatible"
* Reiniciamos firefox y tema resuelto.


Con esta extensión hacemos compatibles las extensiones que ya tenemos, pero tambien podemos instalar aquellas que son incompatible y todavia no hemos instalado, simplemente al iniciar la instalación de la extensión marcamos una casilla que nos aparece en la parte inferior del cuadro de dialogo que nos dice "Install using Nightly Tester Tools to overvride compatibility"

Vía | BitPerBit
0
0
0
0No comments yet