Popular channels

Reparar receptor xbox 360 pc




Hola a todos esta información la comparto acá porque no lo vi posteado y quizás alguien lo necesite antes de tirar sus joysticks de xbox a la basura como casi hice yo jajaja-
El problema se presento una vez que di formato nuevamente a mi disco duro y mi sorpresa fue que cuando quise volver a instalar mis mandos para jugar el receptor no era reconocido por windows 7 64bits , en un principio recurrí a buscar los drivers x64, no funciono; volví a instalar windows y nada. me quede con que era culpa del windows.
Pero después comprobé que no, porque ningún pc me los reconocía ahí apunte a que podía ser que estuviese dañado el receptor.
Luego de mucho tiempo de buscar y buscar sin solución (fueron meses), di con una publicación de alguien que tenia el mismo problema, y la solución.....

El problema se genera cuando un pequeño fusible del receptor se quema dejando inútil el mismo,hagan lo que hagan no lo va reconocer nuestra pc.




Primero deben desarmar el receptor no le teman, vienen sellados pero con un cuchillo o algo similar lo lograran abrir. luego para armarlo no pude dejarlo igual así que no me moleste y le coloque cinta ancha por fiaca nada mas ustedes verán que le colocan, lo importante es que funciona.






Paso 2 si no tienen buena vista como yo , utilicen una lupa. el fusible es mas pequeño que una hormiga. no tengan miedo de pasarse con el estaño o lo que utilicen para soldar. la idea es que ambas puntas se conecten solamente.




Y eso es toda la solución, y yo que casi los revoleo por la ventana, fue una tortura estar sin estos preciados aparatos, son los mejores, durante los meses que estuve sin los mandos , gaste en 4 imitaciones con cable, y todas terminaron en la basura , son descartables.

Aquí dejo las imágenes del mio el montón de estaño que parece un cono jaja así me quedo en uno de mis receptores pero como funciona ni me moleste en dejarlo bien.


Bueno eso fue todo si tienen dudas solo consulten.
Adios





+7
29
0
29Comments
      P4ndemiC

      te amo, me funciono .

      0
      miroku085

      Gracias compañero, Capo.

      0
      blackdead1993

      me logie para agradecerte me canse de buscar en Internet youtube foros encontro 2 lugares uno que tenia la explicacion de soldar pero no las fotos por que se habian caido y este que estaban las fotos muchas gracias me salbaste 2 joistick que ahora estan un 1300 cada uno gracias gorso total!!!

      +1
      veedash

      Buenisimo que te sirvio, mi receptor despues de 6 años no volvio a fallar jamas

      0
      jhonatan0728

      excelente!! gracias buen hombre! XD

      +1
      veedash

      Jajaja gracias a una intensa busqueda logre dar con la solucion,y bueno solo comparti para que nadie mas tenga tanto laburo de buscar

      0
      CesarOGonzalezP

      @veedash Muchas Gracias lo solde y todo bien ya prendio la luz verde que antes no, pero cuando enciendo el mando no conecta con el receptor ya des-instale los drivers y los volvi a instalar y nada le doy al boton del mando y al boton del receptor para conectar y nada Que puedo hacer?? por favor ayudameee 🙏

      0
      veedash

      hola, ya no me conecto mucho por aca, el tema de los drivers me acuerdo que era jodido una vez tenia conectado el receptor luego de formatear y se me habia olvidado desconectarlo, y eso me causo dramas y no me reconocia nada, caso que tuve que volver a formatear el sistema con todo desconectado , instalar drivers y luego conectar. esto en win 7. ojala lo hayas solucionado , si no , queda seguir viendo el problema.

      0
      perkovac

      Muchas gracias campeon me ahorre casi 2 lucrecias que es lo que sale un mando ahora.Quedo de 10.

      0
      SnakeVR

      buenísimo el tuto a mi me paso con el receptor de un amigo y como soy entendido en el tema no tarde mucho en darme cuenta de lo que sucedía y lo que hice fue remplazar el fusible smd por uno de un receptor inalambrico fuera de servicio pero con su fusible sano con las mismas características de consumo, el tema es que fue ya hace mucho tiempo y no recordaba como lo desarme y ahora me paso con el mio el tema es que soy muy quisquilloso con las cosas y no quiero siquiera hacerles un rasguño lo único es que quería estar seguro es que no tenga uno o varios tornillos ocultos como por ejemplo por debajo de la etiqueta por lo que veo es muy común que suceda esto yo pensé que tenia un problema con mi puerto usb y fue con el mismo puerto una la primera vez con el cpu andando y ahora con el cpu apagado y desenchufado de la red eléctrica pero lo cheque y anda perfecto no se que pueda ser

      0
      Nik_ASD

      Te re pasaste capo, muchas gracias

      0
      felisile

      gracias amigo, ya había desahuciado mi receptor quedo al 100

      0
      ledemon69

      Debo dar fe que funciono, despues de recorrer medio barrio preguntandole a muchos viejos que la ultima tecnologia que vieron fue un telefunken de 14'' byn, un pibe se atrevio a hacer lo del video y hasta me lo hizo en el momento y gratis.

      0
      veedash

      buenisimo que haya servido. mis rceptores siguen funcionando sin problemas, ya tienen mas de 6 años

      0
      reitersi

      @veedash gracias. por las respuestas. asi lo deje tambien siempre lo tengo conectado ninguna falla hasta ahora

      0
      xxLuksxx

      Genio gracias por la info!!!
      pense que era el cable, le puse estaño arriba del micro fusible y andubo! 😁 😁 😁 😁 😁

      La porqueria del receptor viene re sellado, lo termine "serruchando" con el cuchillo de cocina para sacarlo. Esteticamente queda muy mal pero en fin anda!
      Muchas gracias!

      0
      xxLuksxx

      @reitersi a veces lo conecto a veces lo desconecto, lo uso en otra pc, por ahora anda 😁

      0
      prototipozero

      +10 gracias, anda de 10 ahora 😉

      0
      nico0909

      QUE GRANDEE! yo ya estaba a las puteadas jajaja Anda perfecto ahora. Gracias! 😁

      0
      _Blackchidori_

      dejale puntos raaaaaaaton

      0
      nico0909

      @_Blackchidori_ jajaja obvio que le dejé, me olvide de poner el +10

      0
      _Blackchidori_

      @nico0909 Jajaja le pongo yo tambien porque algun dia me podria pasar +10

      0
      bboyhb

      excelente manoo

      0
      Luffy04

      Muchisimas gracias Master anda muy bien ahora. No se jode a largo plazo sin fusible verdad? supongo que se me había quemado porque lo conectaba y desconectaba con la pc encendida o era un fusible de cuarta jeje

      0
      veedash

      hola fijate la fecha del post, el mio funcionando muy bien aun y lo uso practicamente a diario. saludos

      0
      veedash

      a mi se me quemo cuando apague la pc ... son muy sensibles parece, tengo 2 de esos y los 2 lo mismo

      0
      pol1345

      Gracias por la info. amigo veedash creo que tengo un receptor así que presenta las mismas fallas. voy a buscarlo para hecharle mano.

      0
      Koorse

      Buenisimo! Funciono perfecto

      0
      light87

      Genio total, estaba renegando a full con el tema de la garantia de Microsoft y por suerte di con tu post, me ahorraste bastante guita $350 seguro seguro, te dejaria puntos pero soy re novato, Gracias!

      0
      veedash

      @ratonerAtomica me alegro que te sirviera yo los tuve tirados unos meses porque no encontraba una solucion. saludos

      0
      AssasinSage

      jajaja la concha de la lora me funciona la luz pero ahora no tengo el software para instalacion. me baje de la pagina oficial el instalador pero me dice que tengo ya lo tengo en la pc . la carpeta donde tendria que estar esta vacia lpm

      0
      veedash

      @AssasinSage uh si es un drama lo de los drivers, una vez habia formateado la pc y me olvide el receptor conectado,instale los drivers y no me lo reconocia, tuve que volver a formatear e instalar los drivers y luego conectar el receptor,fijate si podes eliminar todo rastro de los drivers , reiniar instalar los que bajaste, reiniciar nuevamente y conectar el receptor cuando este iniciando. saludos, tambien te puede servir algun programa para actualizar drivers.

      0
      ratonerAtomica

      Groso vieja , lo acabo de hacer . funca de 10

      0
      ratonerAtomica

      +10 vieja , vamos a probar

      0
      El_Pabloss

      Gracias papa, ya estaba llorando por que iba a tener que comprar un nuevo joystick y me salvastes como $500 morlacos
      Pd: la bola de estaño me quedo peor que a vos 😟

      0
      ADCRONM

      bien ganados (:
      me sirvio de mucho, ya que uno nuevo ronda en los 400 pesos.

      0
      antinerd

      Yo compre dos joystick de X360 y tengo un receptor al pedo 😁 pero igual buen aport

      0
      jimbof

      Te pasasteeeeeeeeeeee + 1000 puntos para vos!!

      0
      lucio_acade

      Yo le puse una cinta aisladora o una gomita dandolo vuelta el cable para arriba y quedo de 10

      0
      zerocrow13

      sos un fenomeno, quise ponerme a viciar y me encontre con ese problema, muchas gracias +10

      0
      1995gian

      piola!!!

      0