Check the new version here

Popular channels

Ayuda con emuladores

Le intale unos emuladores a mi ipod (4G con iOS 4.2.1), el de gameboy color, el de GBA y el de nintendo 64.
Estos dos ultimos (GBA y N64) cuando selecciono un ROM crashean (me llevan a la pantalla de inicio), estuve leyendo que son apps para firmwares anteriores pero quiero que me saquen la duda..
¿Hay alguna solucion que no sea hacer un downgrade?
si no la hay.. saben si anunciaron nuevas versiones de estos emuladores para iOS 5?
0
0
0
0
0No comments yet