Popular channels

Solucion para Amsn

Algunos usuarios desde ayer no logramos conectar el amsn, probamos por el puerto 80 y otras cosas pero no funciono.

Hoy después de remover por varios lugares encontré en el foro de ubuntu lo siguiente http://www.ubuntu-es.org/index.php?q=node/97722
donde se indica que la solucion al problema esta actualizando a la version 0.97.2
Se soluciona instalando amsn 0.97.2 Enviado por barlovento el Mar, 05/08/2008 - 16:57 http://www.amsn-project.net/forums/viewtopic.php?t=5552 » Inicie sesión o regístrese para enviar comentarios

pueden encontrar el package con la nueva version aca: http://www.amsn-project.net/linux-downloads.php
y para los que tienen problemas como me aparecieron a mi pueden intentar descargando el source de la siguiente manera:

In order to install amsn, or even to be able to launch it, you will need to compile it first. To do so, you must first configure the package by executing the command > ./configure You must have the tcl-dev and tk-dev packages installed on your system, please refer to your system package management software or website in order to find these packages and to install them prior to running the ./configure script. Once the configure script finished without any error, you can proceed with the compilation, it is as simple as typing : > make You can now launch amsn by typing > ./amsn Or you can install it with the command > make install Then you can use the > amsn command to launch future sessions of amsn. You can also create a .deb and .rpm package by launching respectively the command > make deb and > make rpm For any other help, please refer to the FAQ at http://amsn-project.net/faq.php or the wiki at http://amsn-project.net/wiki or the website at http://amsn-project.net or visit the forums of amsn at http://amsn-project.net/forums, but make sure you search for an answer to your question before asking it, it might have already been answered. have fun. INSTALL (END)





Perdon que ponga todo APB pero no hace mucho que estoy usando Linux, los usuario avanzados tal vez no consideren esto como gran ayuda pero los novatoides como yo lo necesitamos.

PD: me olvidaba, si tienen algun tipo de error en la instalacion puede deberse a que no tienen build-essential. Para agregarlo lo hacen con apt-get install build-essential
Este ultimo paso fue el que finalmente me permitio instalar la nueva version.




Agregado

Gracias a rodolfocesarcba por un par de aclaraciones, la primera es que tambien deberan tener libpng y libjpeg

por ultimo les paso la traduccion que hizo rodolfo para compilar en lugar de instalarlo por packet

Para instalar el amsn se necesita compilar, para eso primero configure el paquete ejecutando el comando ./configure debes tener el paquetes tk-dev y tcl-dev instalados en tu sistema. si en la compilacion existiera un error se te informara , ejemplo: falta tal paquete (no found xx package o lo que sea) luego ejecute make puedes iniciar con ./amsn o bien instalar con make install o bien crear un paquete, que se puede hacer con por ejemplo: checkinstall para el que es necesario tener instalado el paquete checkinstall, este genera una instalación que permite eliminar el "programa" desde synaptic o adept.



Gracias a todos y por el aporte a rodolfocesarcba, la verdad es que usar linux hace notar lo bueno de compartir
+1
0
0
0No comments yet