Check the new version here

Popular channels

Solucion Sin Wifi Debian Jessie


Bueno amigos hace algunos días actualice mi Debian Jessie y empeze a tener problemas con el wifi, cuando encendía el pc tenia internet, pero al cabo de unos segundos se perdía la conexión, a pesar de que networkmanager indicaba lo contrario, me pasaba en mi equipo de escritorio y en mi portail. acabo de encontrar la solución en el foro de debian, la verdad no entiendo muy bien de que se trata el problema, al parecer el problema esta en avahi-daemon que da prioridad a eth0 y a wlan0 no, la verdad no entiendo mucho de gestión de redes, ahí les dejo el link.

http://forums.debian.net/viewtopic.php?f=5&t=116275

-------------------------------------------------------------------------------------------------------------------------------------------------------------

Paso 1

En una terminal editamos

$ sudo nano /etc/avahi/avahi-autoipd.action

-------------------------------------------------------------------------------------------------------------------------------------------------------------
Paso 2

En la parte

METRIC=$((1000 + `cat "/sys/class/net/$2/ifindex" 2>/dev/null || echo 0`))

Lo cambiamos por

METRIC=$((1050 + `cat "/sys/class/net/$2/ifindex" 2>/dev/null || echo 0`))

-------------------------------------------------------------------------------------------------------------------------------------------------------------

Listo ahora reinician el equipo y debería funcionar correctamente
0No comments yet
      GIF
      New