Popular channels

Ubuntu 14.04 LTS ya es compatible con iOS7 Conectividad, Con

Ubuntu 14.04 LTS ya es compatible con iOS7 Conectividad, Confianza Bug Diálogo fijo.


Ubuntu 14.04 LTS se encuentra todavía en las etapas de desarrollo, pero tiene algunos problemas para conectar con dispositivos iOS7, ya que utiliza una biblioteca obsoleta. Este problema se ha solucionado con un parche por un desarrollador.





Realmente no podemos culpar a los desarrolladores de Ubuntu para los problemas con la biblioteca libimobiledevice, que es muy antiguo y no ha sido actualizado desde hace tiempo. Al conectar un dispositivo iOS7 a un PC, un llamado diálogo de confianza se presentan al usuario en el teléfono, preguntando si esa fuente particular de poder se puede confiar.


Lamentablemente, Ubuntu no informa correctamente y el mensaje de los dispositivos iOS entra en un bucle, incluso si el usuario ha pulsado el botón de "confianza". "El último lanzamiento libimobiledevice 1.1.5 es un año de edad y no admite dispositivos iOS7. La mayoría de los dispositivos iOS se han actualizado para iOS7 por ahora, para que en la actualidad la biblioteca se rompe en la funcionalidad para la mayoría de usuarios.


La instantánea git ha sido probado para trabajar, pero no parece haber ninguna nueva versión de las fuentes está preparando para el momento ", dijo el promotor en Launchpad. Fijó el problema con una nueva versión de libimobiledevice, pero el problema es que Ubuntu tiene pasado el punto de congelación de función, lo que significa que los desarrolladores tendrán que hacer una excepción, por lo que esta nueva versión de la biblioteca particular, se incluirán en los repositorios oficiales. hasta que se resuelva la excepción función de congelación, un PPA se ha creado con la nueva versión de la biblioteca de modo que cualquier persona puede utilizarlo con Ubuntu 14.04 LTS (Trusty Tahr).


Todo lo que tienes que hacer es abrir una terminal y escriba los siguientes comandos (que tendrá que ser root para que esto funcione). sudo apt-add-repository ppa: timo-jyrinki/libimobiledevice sudo apt-get update sudo apt-get actualizar Esto todavía es un trabajo en curso y los usuarios todavía podrían encontrar problemas. Por ejemplo, si se le pide con el "error de bloquear," que necesita para ejecutar estos comandos en un terminal: sudo mkdir / var / lib / lockdown sudo chmod 777 / va7Lib/lockdown o Si, por alguna razón, quieres volver a la versión anterior del librayr libimobiledevice, que se puede hacer fácilmente mediante la purga de la PPA que acaba de agregar. Abra una terminal y escriba los siguientes comandos: sudo apt-get install ppa-purge ppa sudo ppa-purga: timo-jyrinki/libimobiledevice Esto debe ser todo. Hemos probado la nueva versión y parecía ir a pedir de boca. Si tiene algún problema, se debe considerar el reinicio o logicas, y volver a intentarlo. Disfrute!









Un saludo.
0
0
0
0No comments yet