Canales populares

Firefox 2 e Internet Explorer 7 son vulnerables

Firefox 2 e Internet Explorer 7 son vulnerables a sitios web con autenticación falsos .


(Periodismo.com) - Los dos navegadores de internet más utilizados en el mundo, Mozilla Firefox 2 y Microsoft Internet Explorer 7, son vulnerables a una falla que permite que los atacantes roben contraseñas mediante páginas web falsificadas que posean autenticación.

Robin Chapin, un desarrollador inglés que descubrió el problema, destaca que los hackers pueden comerter el robo de passwords presentándoles a sus víctimas una página de internet falsa que posee los campos de autenticación.

Chapin afirmó que tanto "los usuarios de Firefox como los de Internet Explorer necesitan ser advertidos de que su información puede ser sustraida de este modo cuando visitan blogs y foros con direcciones verdaderas".

Esta falla pudo advertirse en el sitio web social MySpace.com , donde una página web alojada en sus servidores fue utilizada para robar contraseñas. Además, los especialistas alertan sobre la capacidad de este malware de traspasar firewalls y antivirus.
4Comentarios