Check the new version here

Popular channels

Vulnerabilidad en Flash Player

Madrid, 7 de noviembre de 2005 -
Macromedia ha informado de la existencia de un problema de seguridad crítico en la versión 7.0.19.0 y anteriores de Flash Player que podría permitir la ejecución de código arbitrario, por lo que es recomendable instalar la actualización en la que se halla resuelto.

El problema reside en Flash.ocx, módulo encargado de procesar los archivos SWF. En la práctica, un atacante podría diseñar una web que contenga un archivo SWF especialmente malformado, que conseguiría ejecutar código arbitrario en los sistemas de los usuarios que visualicen la página con una versión de Flash Player vulnerable.

Macromedia recomienda a los usuarios de Flash Player que instalen la nueva versión 8, disponible en la dirección:
http://www.macromedia.com/go/getflash

Los usuarios con sistema operativo Windows 95, Windows NT o Macintosh para los que no está disponible Flash Player 8-, pueden instalar la versión 7r61, a la que pueden acceder en:
http://www.macromedia.com/cfusion/knowledgebase/index.cfm?id=d9c2fe33

Información adicional sobre la vulnerabilidad y actualizaciones de seguridad en el aviso oficial de Macromedia, que se encuentra publicado en:
http://www.macromedia.com/devnet/security/security_zone/mpsb05-07.html
0
1
0
0
1Comment