Check the new version here

Popular channels

Vulnerabilidad extrema en firefox 2

La empresa de seguridad Chapin Information Services ha descubierto un bug en el gestor de contraseñas de Firefox 2 que en caso de ser utilizado podría permitir a un atacante hacerse con los passwords almacenados en el navegador. Ello sería posible creando una web que hiciera uso de esta vulnerabilidad o incluso introduciendo el código en un foro que tenga habilitada la escritura de código en HTML.
Este último caso es especialmente peligroso por cuanto nuestros datos personales podrían ser recopilados por terceras personas mientras visitamos foros de confianza. El fallo de seguridad también afecta -aunque en menor medida- a Internet Explorer, y por el momento no existe parche alguno que lo solucione.

Fuente: http://www.info-svc.com/news/11-21-2006/
15Comments
      GIF
      New