Check the new version here

Popular channels

No Man's Sky estafa y te lo muestro

No Man's Sky estafa, porque? pues mira esto:

Aca se ven los requisitos mínimos que los desarrolladores dicen que se debe tener para correr el juego

Claramente dice que con una 7870 ya basta para aunque sea abrir el juego.


Y los desarrolladores les dan a todos la solución siguiente para los que no les abre


Al ir investigando un poquito, descubro que la 7870 ni siquiera es compatible con OpenGL 4.5... El ultimo driver de AMD solo es compatible hasta el OpenGL 4.2 para esta tarjeta.


Y eso no es todo... OpenGL 4.5 ni siquiera disponible para las tarjetas AMD de la serie 7000, solo hasta la version 4.4 esta disponible en el driver mas actual para la serie 7000 en la pagina de AMD. 


OSEA, QUE ESTÁ VENDIENDO ESTA GENTE??? 
NI ELLOS SABEN EN QUE CONFIGURACIÓN DE PC CORRE SU JUEGO


UN TIMO ENORME!!! 





COMPARTAN ASÍ YA NADIE CAE EN ESTE TIPO DE ESTAFAS!!!!


PIDAN REEMBOLSO AHORA QUE PUEDEN Y CUANDO VEAN QUE YA VA BIEN EL JUEGO LO VUELVEN A COMPRAR... OSEA DE ACÁ A 4 SIGLOS!!!
+3
0
0
0No comments yet