Popular channels

Mi pc enciende pero no los leds del gabinete ni tampoco hace

Buen dia a todos, ya era miembro de taringa pero es mi primera vez en agregar un tema, hace un momento encendi la pc y trabaje con ella alrededor de 10 minutos, solo el internet, de momento la imagen se distorsiono por completo, y el led de encendido estaba prendido, la fuente y procesador trabajando, asi que la reinicie del boton del gabinete, pero el boton no hizo nada, el led seguia encendido en verde pero el monitor se apago y empezo a parpadear, asi que la apague del regulador, volvi a encender el regulador y aprete el boton de encendido y mi sorpresa fue que si prendio pues prende la fuente y el fan del micro pero los leds no encienden y no manda señal al monitor, no se oye ningun pitido ni nada.
Cambie la fuente y nada, sigue igual, ahora voy a desarmar todo y haber que pasa, pero por los comentarios que lei en otros post creo que ya murio la mother, pero no lo quiero pensar hasta estar completamente segura, es la primera vez que tengo un problema de este tipo.
Datos de la PC
Mother PcChips A15G v1 (no me gustan estas pero la compre por economica, ahora veo que son un asco, jejeje)
Micro Sempron
Mmemoria ddr2 1gb
Disco duro ide 80gb segate
Quemador sata lg

Gracias de antemano por ayudarme y espero sus consejos.
0
1
0
1Comment
Darkpredalien

Ya somons dos mi probl es simi no se encienden las leds de estado pero al principio mi pc hace el intento de enc ender, pero despues de unos intentos enciende la grafica los ventiladores y ventilador del micro pero las leds de la mother no prende y no hay señal de video lo curioso es que antes del problema no habia movido nada simplemente se apago intente encenderla y ya no prenfis no se que pueda ser

0