Popular channels

Tengo un problema

lo que pasa es que cumplo con los requisitos de un juego menos la versión de los shaders yo tengo 2.0 y requiere 3.0 y antes de descargarlo y hacer todo me gustaría saber si puedo jugarlo o no
0
0
0
0No comments yet