epespad

(Pedido) Necesito versiones antiguas de ScummVM

Comunidad AdventureGamers

Hola muchachada! Como les va? Espero que bien. Los molesto esta vez, para ver si alguien me puede ayudar a encontrar versiones antiguas de ScuumVM. Les cuento el por que:

Resulta que hace tiempoestaba jugando al Inherit the Earth: Quest for the Orb, pero despues de avanzar mucho, el juego se tildo y no pude jugar mas. La version de Scumm que tenia en ese momento era la 0.11.0 y en esta comu me recomendaron descargar la mas nueva (1.6.0) y eso hice. El tema con esta version, es que los subtitulos no se ven correctamente. Las letras se montan una sobre otra y a veces es imposible leer (SIEMPRE HABLANDO DEL INHERIT THE EARTH) y como todos sabrán, una AG que no se puede leer, no sirve de nada.

Es por eso que estoy en busca de una version entre la 0.11.0 y la 1.6.0 a ver si encuentro una que no se tilde, y que se vean bien los textos. Espero que me puedan ayudar con el pedido. Muchas gracias.

2 comentarios - (Pedido) Necesito versiones antiguas de ScummVM

Blanckit0 +1
uh.. yo tengo la 1.6.0 Si te sirve la subo
Padrotemovil
Uy, me olvide de comentar que pude solucionar el problema. Busque y busque en mi PC y resulta que tenia una versión vieja para instalar. La instale, y a pesar de algunos fallos, pude jugar el juego tranquilamente. Al punto de que ayer lo complete (cuando se tildo la primera vez y no me dejo jugar, faltaba muy poco... que bronca... pero ya se me paso jajajajaj)
Blanckit0 +1
https://drive.google.com/file/d/0ByrbOJ2yvFsWZ2Vrd2pUNHRkdjg/edit?usp=sharing

Padrotemovil
Uy, mil millones de millones de gracias. Perdona la molestia
Tienes que ser miembro para responder en este tema