epespad

[Ayuda] Miren, me sale estas cosas...

Comunidad Classic AMD Users

Miren, me salen estas cosas de la nada, aunque se borran con solo mover el scroll del mouse, ya me es muy molestoso... Recien sucede hoy dia!
-Dire que mi VGA es una radeon 3000 integrada en la mother ga 78lmt de gigabyte. Agradeceria que me ayuden, saludos


[Ayuda] Miren, me sale estas cosas...

6 comentarios - [Ayuda] Miren, me sale estas cosas...

TNToni
te pasa con todos los navegadores/exploradores de archivos??
TNToni
o sucede en un lugar fijo y constante en la pantalla?
albertorres613
Nose bro, lo apague espere y ahora no sucede nada...! Esas cosas estan en todos lados, en el excritorio y bueno en toodo! :c Pero ahora ya se borró. Gracias por comentar.!
TNToni
@albertorres613

lamento decirte que si no es el conector del monitor puede ser algo más grave: la vga esta muy cerca del retiro, a menos que le hayas hecho overclock, si lo hiciste deshacelo y despues comentanos si no te surgio mas ese problema
SAGEM2404
Pasalé un antivirus y un programa antimalware.
djwash +1
Hola, son artifacts no necesariamente porque tu VGA este por morir, puede ser por temperatura. Revisa la refrigeracion del gabinete, limpieza y cambio de pasta termica del disipador mas grande de tu mother, o mejor de ambos disipadores (disipadores de los chipset no del CPU).

Tambien puede ser por algun driver o plugin instalado recientemente que cause algun conflicto, a mi me ha pasado algo similar y era por un motor de render que nunca anduvo bien.
davideathwalking
Sopleteala debe estar llena de mugre esa cpu pa yaaaaaa
Cristian_Bedoya
Me acuerdo una vez tenía una EVGA 8600 GT y al tiempo de tenerla me empezó a mostrar cosas como las que pones en la imagen, al tiempo se puso en toda la pantalla, al tiempo la VGA murió. Creo que fue por las temperaturas, de cierta manera, se fundió.

Préstale atención a la temperatura, quizá sea ese el problema.
Porpanyt +1
Es la VGA integrada, hace un tiempo a alguien que conozco le paso algo similar y tuvo que enviar la VGA a garantia, intenta hacer un mantenimiento a la pc por si no son las temps, si no son seguramente es la VGA o algun capacitor, podrias comprar una PCIe.
Tienes que ser miembro para responder en este tema