epelpad

Mi Garmin Nuvi 1300 no me muestra los mapas de Argentina

Comunidad Todo Garmin

Estimados foristas,

Hacía muchos meses que no usaba el GPS. Cuando lo encendi estaba sin mis anteojos para leer y me aparecio una advertencia que no es la habitual y yo sin leerla le puse aceptar.
Luego de eso me muestra la ruta en color magenta sin contexto, es decir sin mapa...
Si pongo una ciudad chilena me muestra el mapa, tambien en el mapa que tengo de USA.
De Argentina me muestra algunas ciudades y otras no, me muestras el mapa de la ciudad donde vivo, por ejemplo, Mendoza si Bs As, Si Cordoba, no san San Juan, sí Chile, los mapas. Me lleva adonde le pida, pero sin navegar sobre el mapa.
Creí que era porque no tenia la ultima version de mapear y ya la instalé y sigue pasando lo mismo.
Será un problema de satélite? o de mapas? o del GPS?
Alguien podrá ayudarme?
Gracias de antemano

4 comentarios - Mi Garmin Nuvi 1300 no me muestra los mapas de Argentina

suciosurfista
No se cual puede ser el problema, pero podés probar reseteando el GPS.
Tenes dos tipos de reseteo: el SOFT y el HARD.
Paso a explicarte.


Soft-Reset
1

Enciendé el GPS.
2

Presiona y mantené presionado el botón de encendido.
3

Soltá el botón en cuanto aparezca el menú principal. el GPS esta reseteado y listo para utilizarse.


Hard Reset
1

Apagar el GPS.
2

Presioná el dedo contra la esquina inferior derecha de la pantalla del GPS y encenderlo sin dejar de presionar dicha esquina.
3

Levantá el dedo en cuanto la pantalla te pregunta, "desea borrar todos los datos de usuario?" Le das "Sí". La unidad comenzará a reiniciar. No utilices la unidad hasta que aparezca el menú principal. El proceso de restablecimiento debe tener unos 45 segundos.

Vas a perder tus datos y las preferencias, pero no los codigos de seguridad y lugar de reactivacion (si no le diste codigos de seguridad, te recomiendo que lo hagas y tambien registrá tu GPS en la pagina oficial de Garmín.
espero sirva (vi que la pregunta es de hace mas de un mes)
Saludos
delegito
muchas gracias funciono impecable
walmach
GENIOOOOOOOOOOOOOOOOOOOO! GRAAAAAAAAAACIAS.. HACIA 5 HORAS QUE NO LOGRABA. prove de todo. mappear descarga e instalacion, prove basecamp. y actualizar mapas y nada.. nada.. sos un genio. a mi me funciono el soft reset! gracias mil!
Tienes que ser miembro para responder en este tema