epespad

(Ayuda) Necesito hacer un downgrade

Comunidad Samsung Galaxy S2

Hola, tengo mi galaxy s2 actualizado a android 4.4 de cyanogenmod, mi problema es q al intentar liberar el telefono con el codigo q me dio movistar no puedo hacerlo, me dijeron q puede ser por haber cambiado la version del sistema operativo. Puede ser eso? Xq mi imei sigue siendo el mismo. Si es necesario q vuelva a la version anterior, cual me recomiendan?

6 comentarios - (Ayuda) Necesito hacer un downgrade

kaozbot
mm no el subsidy no tiene nada que ver pero proba poniendola la 4.1.2 stock a ver si tira.
capaz te dieron mal el numero... proba flashiando primero
jukka512
compadre, los telefonos de por si vienen liberados, es mas intenta flashear algun modem de la stock (no influye en la rom) sobretodo el modem que sea europeo que vienen con todas las señales sin problema
pacman7
Prueba con este tutorial de Pirri Mori a una stock 4.1.2, que esta muy bien explicado:

http://www.htcmania.com/showthread.php?t=776797

Saludos.
Tienes que ser miembro para responder en este tema