epelpad

Ayuda Urgente.

Buenas Noches, Mi problema es el siguiente MI pc me ha dado pantallasos como con rayas blancas y otras veces de colores y unos dias luego la pc no arranca, solamente prenden los abanicos, pero no sube, ni funcionan los perifericos.

Creo que sera que el MOBO tiene problemas.

Aquí le dejo una imagen del monitor.

Ayuda.









5 comentarios - Ayuda Urgente.

Depresiva +1
rip gpu
Depresiva
calculo que revisaste el cable, revisaste las ram y reiniciaste la bios desde el jumper
i456
@Depresiva La ram estan perfectas, son nuevas y las estaba usando sin problemas.
Como se reinicia el bios desde el jumper? No sube la pc/
Depresiva
@i456 busca el puente CMOS en la mobo, tiene 3 pines y esta puenteado en el 1 y 2, cambia la posicion al 0 y 1 o saca la bateria por 5 minutos
Felix_1989
tu GPU es integrada o Pci express? es un artifacts (dañada la tarjeta GPU) pero tambien se da en conflictos con algun perferico conectado a la mothers y reiniciar la bios (como vos indicas) no va dar solucion por que el problema no es a nivel de software sino en hardware, tendrias que revisar uno x uno y si es integrada tendras que comprar una tarjeta grafica y desactivar la integrada
i456
No es integrada, es pci.
Entonces, a que se debería el problema de los periféricos?

Porque cuando le doy a encender, no sube ni el contro, ni mouse, ni teclado.
lalito83
proba con otra placa de video si podes
ronie34
Soy nuevo en taringa, alguien que me explique como demonios posteo o pido ayuda en una comunidad?
Tienes que ser miembro para responder en este tema