epelpad

(Consulta) PC Nueva ¿Mal armado?

Hola, necesito ayuda, recientemente compre componentes para armar mi pc, y resulta que la arme y no me da señal de vídeo y no me da pitidos con el speaker si desconecto la ram, nunca logre que encienda, sospecho que se me allá quemado la placa o me allá venido fallada. y necesitaria ayuda para saber si es fallo o mio o de algún componente. Tengo cierta experiencia con armados de computadora, pero hago esta consulta, para quedarme seguro. ( Probe la grafica y fuente en otra pc y funciona bien, todo fue comprado en compra gamer menos la grafica en fullhard.


PC : Todo nuevo.

Procesador Ryzen 1400
Motherboard Asus 350m-a PRIME
Gráfica GTX 1050 Ti
Ram Adata xpg RGB 2666 mhz
Fuente evga 500W certificación 80 plus.
Gabinete cooler master n300

Les dejo algunas fotos y vídeos para mas información.

(Consulta) PC Nueva ¿Mal armado?

(Consulta) PC Nueva ¿Mal armado?

(Consulta) PC Nueva ¿Mal armado?

(Consulta) PC Nueva ¿Mal armado?

3 comentarios - (Consulta) PC Nueva ¿Mal armado?

Sanixh
arranque mínimo es fuente mother cpu y ram sin eso no arranca el pc
con el mother solo solo enchufa el fan del disipador
si se mueve el fan es que no es problema del mother
busca en el manual que significa el pitido
puede ser ram o la gpu
Deck17 +1
Buenas, la primera generacion de Ryzen todabia tiene problemas de incompatibilidad con las RAMs, tendrias que fijarte en el manual de la mother si el modelo de esas ADATA son compatibles, hasta el momento las corsairs y g.skills son las mas recomendadas para Ryzen, y es muy posible que esa mother este con la bios verde de fabrica.
cuni10
Puede ser, no intente poniendo otras ram, ya voy a probar con otra ram. gracias.
cuni10
Gracias viejo, tu respuesta me hizo lograr buscar el fallo, me saque un peso de encima.
fes_91
Sin la placa de video, te tira video por la integrada?
Elglobu
@cuni10 Bajá tu RAM a 2133Mhz y fijate si funciona.
fes_91
@cuni10 qué frecuencia tiene el micro?
cuni10
@fes_91 la stock
Tienes que ser miembro para responder en este tema