epelpad

[Solución] Windows 10 sin sonido

[Solución] Windows 10 sin sonido

Bueno amigos, ayer me decidi a probar el nuevo sistema operativo Win10
y como sabrán... es una beta, en donde faltan corregir muchos errores.

Y me dí cuenta de una cosa... que el sonido no funcionaba, después de dar muchas vueltas, encontré la solución.

solucion

solo tienen que dar click derecho al icono de volumen en el lado derecho y selecionamos dispositivos de reproducción
sin sonido

windows 10

luego seleccionamos su dispositivo como predeterminado (en mi caso, los auriculares)

win10

windows 10 sin sonido

luego vamos a propiedades, luego a opciones avanzadas, y cambiamos el canal 2 de 24 bit, a el de 16 bit y aceptamos

windows 10 no audio

[Solución] Windows 10 sin sonido

prueba de que, ahora funciona

solucion

sin sonido


Si les sirvió dejen algún puntin


windows 10

Comentarios Destacados

63 comentarios - [Solución] Windows 10 sin sonido

maestro159
Che yo tengo un problema cuando quiero instalar el window 10, me tira un cartel que dice "Window no se ha podido instalar" algo asi
maestro159
@RyunosukeKamikaz Mirá este error me salta
win10
StockholmSymdrome
@RyunosukeKamikaz holaaa , a mi me suena la musica , pero no tiene bass suena bastante agudo..ya llevo un buen tiempo asi
RyunosukeKamikaz
@StockholmSymdrome Intenta desactivando las mejoras.
Fefe_Lesca +2
Y yo todavía con xp.
juanw200a +2
si te funciona ni le muevas, yo tambien estoy con xp y anda de joya
jasler +2
FORMATEAR E INSTALAR WINDOWS 7
abue93 +1
Nah chabon,me salvaste de volver al 8.1, +10 xD
RyunosukeKamikaz
De nada.
wisho2251 +1
Gracias amigo, pase toooooda una mañana y media tarde intentando resolver el problema y ya estaba preparandome para volver al 8.1. gracias +10
RyunosukeKamikaz
De nada papu!
LINKEROCHAZ
windows 10 sin sonido
a mi no me aparece el predeterminado =/
RyunosukeKamikaz
a mi si...
EzequielLokin -2

link: https://www.youtube.com/watch?v=g6fY3fjlTJ8
NateRiver2
amigo no me funciona ya lo tengo como predeterminado y lo pongo en 16 y no pasa nada sigo sin sonido
RyunosukeKamikaz
este post lo hice cuando todavia estaba en la Beta.
abel199
sin sonido aun
RyunosukeKamikaz
este post, lo hice cuando estaba en la beta
Suasnagui +1
Tremendo! Me salvaste de volver al 8.1, el unico que tiro la posta
f3mt0 +1
Genialllll dos dias mirando en micorsoft !!!!!muchas gracias!
RyunosukeKamikaz
De nada papu
nemesis0
Mil gracias
había desinstalado e instalado todo lo referente a sonido y nada y como siempre la solución mas sencilla.
RyunosukeKamikaz
De nada papu.
BBedas +1
Muchas gracias Lince de las praderas australes!! +10!!
RyunosukeKamikaz
de nada papu
BrixEvans +1
se escucha en el auricular y en la pc ayuda!
RyunosukeKamikaz
Intenta predeterminar alguno. Si no sonarian los 2
Tiuke +1
¡Vale, Don Expert!....En un DV2000 al que le instalé win10 no me daba sound (todo lo demas ok) siguiendo tus pistas finalmente le instalé un controlador no firmado...y vualá (todos los firmados nunca funcaron)...Xd
RyunosukeKamikaz
gracias? por pasae.
creepe12 +1
Amigo, tengo un problema. A la hora de cambiar el canal 2 de 24 bit, a el de 16 bit. Solo me aparecen dos opciones, y no está esa que tú sugieres, me aparece: 24 bit, 480.000 Hz y 16 bit, 480.000 Hz.
AYUDAME PORFA CRACK.
RyunosukeKamikaz
proba con cualquiera de 16 bits. O fijate en los comentarios dicen que algunos le funcionaron desactivando las mejoras.
O desinstalando el driver, desde administrador de dispositivos
A_02
MUCHAS GRACIAS¡¡¡¡¡¡
sheldon2 +1
BIEN BIEN A MI ME RESULTO DESACTIVAR LAS MOJORAS
RyunosukeKamikaz
gracias por pasar papu!
conociendolaweb
yo lo que hice fue instalar drivethelife...click en escanear y luego descargar los driver que me faltaban...y me anduvo...igual gracias por la info
Oslus +1
funciono correctamente tu solución en mi caso invertí tu indicación, tenia el sonido en 16 y lo pase a 24, problema solucionado, luego de dos reinicios, gracias y fueron 10 puntos.
Osvaldo
RyunosukeKamikaz
Que suerte que lo pudiste solucionar.
Gracias por pasar.
nitrogac
Sencillo y eficaz!!
Supongo que deja de ser HD pero suena
Van diez!!
A que opináis de Windows 10??
Timoteokpo
no me aparece nada donde decis, y eso que estan conectados los auris con micro
RyunosukeKamikaz
fijate, apretando el segundo click y mostrar dispositivos desconectados/inabilitados.
O sino, directamente en configuraacion de los parlantes
Timoteokpo
@RyunosukeKamikaz tambien lei que desintale el driver de sonido de w10 e isntalarle el 7, tenes idea de algo de eso?
RyunosukeKamikaz
@Timoteokpo la verdad nose, como instalar el anterior. pero (tendrias que buscar el modelo tu motherboard, y buscar el driver)
* para desinstalarlo entrar a administrador de dispositivos, y sonido. y desinstalar
Alex-21-
Grande, me salvaste, estaba a punto de buscar drivers... sos un genio.
+10.
Wataame +2
Muchas gracias, +10
BrunoNicolas33
Bueno ñeri del bosque, mi problemita es que me sale sonido por los auriculares y no por los parlantes-buffer. Quiero que salga sonido por los dos lados a la misma vez, pero no puedo.

Para usar uno tengo que des-habilitar el otro y así sucesivamente
BrunoNicolas33
@RyunosukeKamikaz No tengo realtek papu. los probe instalar pero no quedaron.. Tengo los VIA HD creo y son una chotis
gusty1558
Bruno pudiste solucionar el problema de audio en los parlantes y los auriculares?, a mi me pasa lo mismo uno o el otro, pero no en los 2 lados, espero tu respuesta, gracias.
BrunoNicolas33
@gusty1558 No.. Sigo teniendo el mismo problema! No se que puede ser.

Con Windows7 no tenia problemas.
exekel +1
Me sirvió !! Gracias
pugaygalu
Hola amigo una pregunta yo tengo unos parlantes 5.1 pero los cuales solo puedo escuchar en los 2 principales tengo conectado los 3 cables pero suena como si fuera 2.1 como lo puedo solucionar para que sirvan el 5.1 gracias de antemano.
RyunosukeKamikaz
tu problema es de hardware o software?
mira

link: https://www.youtube.com/watch?v=xifjsn8vwPo
braiisevald +1
Muchas gracias, me sirvio, saludos
CarlosDearriba
Solucionado y 5 puntos para ti, mejor explicado imposible, saludos
outsize
Gracias!!!!!!!!!!!!!!!!!!!!!!!!!


link: https://www.youtube.com/watch?v=X7ZMA2i2VMs
Funeschi +1
Zarpadoooooooooooooo!
Gracias, crack!!!
<3
MarquinhoG
Aunque este post sea de hace meses, ten +5 brother me sirvió.
miguel_gedemor
no sirvió esta muerto el sonido y el vídeo de mi lap, odio windows 10