epelpad

Desbloquear x Transistor, Novatech, Positivo BGH y Iguales.

Hola gente nuevamente con un tercer método TRANSISTOR Y RESISTENCIA; que refiere al desbloqueo de las netbooks nuevas 2013/14/15/16 con el chip NUVOTON realizado por mi con imágenes y explicación de mi auto-ria.
Así lo realice yo y me funciono al igual que mis otros 2 métodos publicado.


-----------------------------------Materiales------------------------------------

- DESTORNILLADOR PHILLIPS TIPO RELOJERO MEDIANO (desarmar netbook))
- PISTOLA DE SILICONA O COMO QUIERAN LLAMARLO (sostener puentes, etc...)
- SOLDADOR DE ESTAÑO y ESTAÑO.
- 3 CABLESITOS DE NO MAS DE 5 CM y UNO DE EL LARGO NECESARIO (soldar en cada Pin o Puntos de Soldadura)
- UN TRANSISTOR BC327 / BC328 y UNA RESISTENCIA 1K 1/2W (M-N-R-D)

M: MARRON
N: NEGRO
R: ROJO
D: DORADO

1- QUITAR BATERÍA NETBOOK

2- DESARMAR NETBOOK CON CUIDADO, ES FÁCIL, HASTA PODER QUITAR LA MOTHERBOARD.



3- BUSCAR LOS PINES 20 Y 21 o PUNTOS DE SOLDADURA (MIREN CON LUPA EL TPM QUE TIENE NUMERACIÓN)





4- SOLDAR A PINES O PUNTOS SOLDADURA (PEQUEÑA GOTA AL CABLE Y AL PUNTO O PIN )



5- LUEGO PASAMOS A LA PLACA DE ENCENDIDO Y BUSCAMOS EL PUNTO DE SOLDADURA DEL LED DISCO/CPU (lado CATODO del led que indica la actividad del HDD) Y CON UN CUTER LO LIMAMOS SUAVEMENTE HASTA VER EL COBRE PARA PODER SOLDAR CON ESTAÑO.



6- PEQUEÑA GOTA DE ESTAÑO AL PUNTO DEL CATODO DEL LED LISTO( ¡¡¡¡¡¡USAR LUPA!!!!!! )



7- SOLDAMOS EL CABLE CON PEQUEÑA GOTA DE ESTAÑO Y APOYAMOS EN PUNTO CON SOLDADOR SUAVEMENTE, RÁPIDAMENTE SE SUELDA Y LISTO. ( ¡¡¡¡¡¡USAR LUPA!!!!!! )



8- ASÍ QUEDARÍA LISTO CON SILICONA SOSTENIENDO Y CABLE.



9- SOLDAMOS TODO COMO MUESTRA LA IMAGEN AL TRANSISTOR Y A LA RESISTENCIA.



10- ANTES DE SOLDAR A LOS TRANSISTORES Y RESISTENCIAS PUEDEN MALLAR AMBOS CABLES ASI EVITARIAMOS CORTOS Y SILICONA DEBAJO DEL TRANSISTOR ASI QUEDA TODO SUJETO COMO LA IMAGEN (ESTA IMAGEN ES DEL POST DE ""TEST POINT"" AHORA CON TRANSISTOR ,UN PIN ARRIBA Y EL OTRO PIN ABAJO AL TPM)



10- CONECTAMOS LOS CABLES , MEMORIA RAM, BATERÍA Y DISCO RÍGIDO, SIN ARMARLA DEL TODO PARA VERIFICAR, LA ENCENDEMOS Y SI DA VÍDEO HEMOS HECHO TODO BIEN Y AUTOMATICAMENTE PASARA EL BLOQUEO Y VERAS LA PANTALLA DE LA BIOS.

11- ARMAMOS LA NETBOOK COMPLETAMENTE.

12- ENCENDEMOS LA NETBOOK OTRA VEZ Y A DISFRUTAR.


ESPERO QUE LES AYA GUSTADO , FUNCIONA 100% Y SEGURO.

SALUDOS GENTE......................



------------------------------------------- NOTAS --------------------------------------------

**** SI AL PRIMER ENCENDIDO O SEGUNDO DA BLOQUEO APAGAR Y ENCENDER NUEVAMENTE Y LISTO

**** VERIFICAR BIEN LA CONEXIÓN DEL FLEX DEL DISCO PARA CORREGIR ERROR DE BLOQUEO.

**** DEPENDE LA MARCA Y MODELO DEL DISCO RIGIDO PERMITIRA OPCIÓN ""REINICIAR""

**** APAGAR, SUSPENDER, HIBERNAR, ENCENDER FUNCIONA TODO PERFECTAMENTE.

**** UNA VEZ HECHO TODO LIMPIAR TODA LA PLACA CON UN PINCEL SUAVE SECO Y LUEGO HUMEDO CON ALCOHOL ETILICO 96% Y CARCAZA EN SECO.

**** APROBECHAR Y CAMBIAR ALMOHADILLAS AL MICRO Y CHIPSET O AGREGAR PASTA TERMICA.

**** LIMPIAR COOLER Y ACEITARLO (ACEITE DE ENGRANAJES DE MOTO USADO, NO QUEMADO ES LO MEJOR) Y DISIPADOR CON ALCOHOL .

**** DEJAR SECAR TODO, VERIFICAR BIEN CON LUPA RESTOS DE ESTAÑO EN PLACA PARA EVITAR CORTOS.

**** RECOMIENDO CAMBIAR EL SISTEMA OPERATIVO A UNO DE 32 BITS HASTA 1GB DE RAM Y DE 64 BITS A 2GB DE RAM O MAS , CON WINDOWS 7 ULTIMATE LITE O PROFESIONAL ISO COMPLETA .

-----------------------IRÉ AGREGANDO MAS NOTAS RECOMENDADAS----------------

BYE BYE
:-)

24 comentarios - Desbloquear x Transistor, Novatech, Positivo BGH y Iguales.

lucho_stjimmy +1
Espectacular! Voy a andar probando a ver que onda, van mis +10!
roadkill_886 +1
gracias, suerte, un saludo
Toby-Tech
a probar!!+10
roadkill_886
haz como dice cada paso del post y lee las NOTAS, funciona 100% !!! un saludo
Cesar_FM +1
buen post
roadkill_886
Gracias Cesar, espero que te sirva, un saludo
capecha1 +1
@roadkill_886 funciona, pero a mi me daba un problema, luego de usarla un rato, el teclado y mouse dejaban de funcionar, yo creo que el led le seguía dando señales al capacitor, y anula el chip, estaba pensando en sumarle un pulsador entre el led y la resistencia, entonces presionar hasta que de boteo, de esa forma el led no envía constantemente al chip
roadkill_886 +1
@capecha1 es raro lo que te sucede, lo mas probable que hayas hecho algo mal o alguna conexión de los flex errónea . Yo la uso tranquilamente y las que eh liberado ( varias ) han funcionado perfectamente. Revisa bien. Un saludo.
Elpoetadeherni
capo tiene otro punto de soldadura el pin 20 por que me
tragieron una que tiene la pista saltada
roadkill_886
LUPA, FLUX Y PUNTA DE LAPIZ SOLDADOR. MUCHA MUCHA CONCENTRACIÓN. SINO NO FUNCIONARA SIN ESE PUNTO. SALUDOS
LittoIriarte
excelente post, gracias por compartir, saludos
roadkill_886
Gracias a ti. Gente como tu que valora aportes es lo que hace un mundo mejor. Saludos
elpibegas +1
este mismo metodo es el que hago, tambien el desbloqueo de la ultima net con camara giratoria pero en mis inicios lo hacia del modo bien brico pasate lince y aprende hacerlo con lo que hay en casa tirado
http://www.taringa.net/post/hazlo-tu-mismo/18512673/Netbook-del-gobierno-nuevo-desbloqueo-con-boton.html
marcelodj3 -1
ese metodo ya paso viejo la onda es flashear bios a cualquier modelo y libre de por vida papa si quieren ya tengo listo el flash para las samsung y para las exo con windows xp!!! manden privado los interesados
roadkill_886
DISCULPE PERO NO SIRVE DE NADA CRITICAR. QUIERO QUE LEAS LO QUE ESCRIBÍS Y VERAS QUE NO QUEDA BIEN. SALUDOS
diegoskull2

link: https://www.youtube.com/watch?v=P4HKSJYWXUE
claudito93
Hola Bro! a mi me funciona todo pero despues de unos dias se me bloquea de nuevo. Porque se me desuelda la soldadura del LED es que es un punto muy chiquito para soldar no hay otro punto donde se pueda soldar mas facil? Gracias
roadkill_886 +1
aplica flux en el punto de soldadura creado y suelda con estaño normalmente y no se te sale mas. Tambien puedes retener el punto con PISTOLA DE SILICONA . Un saludo.
claudito93
@roadkill_886 Bro si lo he hecho con silicona y me quedo muy bien ya no se sale mas Gracias <3
ronin_kaila
hola bro!!! tengo una bgh y no encuentro los puntos de soldaduras que marcas!!! en que parte tengo que soldar la bgh???
roadkill_886
ronin_kaila
@roadkill_886

esta la placa de la bgh que te hable!!!



aca encontre el PC28, pero el otro punto no lo encuentro!!!

roadkill_886
@ronin_kaila único método reprogramó do en ese modelo de la BIOS. Luego subiré post completo.
tecco
no amigo esa placa es 4G/5G, no sueldes nada o la bloqueas y muere, esa hay que flashear bios si o si.
roadkill_886 +1
estas equivocado. es cierto que mediante flash con bins se puede, pero esta es una solucion efectiva tambien y sin riesgo alguno,funcional al 100 %. Si quieres comentar, te pido que aportes ayuda y no dudas !!! Y es para el modelo publicado, no es para la placa de 5G ( camara giratoria ). saludos
tecco +1
@roadkill_886 perdon comente en la pagina equivocada
LuchoMuch
Buenas... habrá otro punto de soldadura del pin 20??? porque queme esa parte tratando de soldar.
roadkill_886
Revive ese punto de soldadura o tendras problemas de encendido. Usa lupa. Flux. Saludos.
theheel
hola en la net 2013 positivo bgh la misma del post hay otro punto de soldar el 20 porque se me desconecto y se rompio la parte de la placa osea el estaño se llevo todo cuando salio.. y aparece el plastico nomas espero su respuesta gracias
roadkill_886
CON UN MULTIMETRO EN CONTINUIDAD BUSCA OTRO PUNTO. DESDE EL PIN DEL TPM APOYAS UNA PUNTA DEL MULTIMETRO Y VAS BUCANDO CON LA OTRA PUNTA OTRO PUNTO, CUANDO TE HACE RUIDO UN PIIIII EL MULTIMETRO ES CONTINUIDAD, OSEA OTRO PUNTO PARA USAR.
theheel
hola otro punto de soldar num20 porque el estaño no aparece ya en la placa
roadkill_886
Revive ese punto de soldadura o tendras problemas de encendido. Usa lupa. Flux. Saludos.
mazzygomezz
Buenas, como va? Una consulta, nesesito que me saques de una duda, al realizar el procedimiento lo hice al revés las conexiones del transistor, ahora la. Máquina no da imagen incluso sin transistor,las patas del tpm están intactas,habré quemado chip?
roadkill_886
Quita la pila un momento. O sino tendrás que flashear nuevamente la BIOS. O quitar tpm y agregar resistencia de 38,4 k. Con tiempo realizare dos post nuevos definitivos. Mientras haz lo que digo. Pon bien toda soldadura, cambia el transistor por si fallo
mazzygomezz
Al encenderla prende la luz de que esta prendida digamos, luego la del disco, y se queda ahí
quimeyqui
Pudiste solucionar el problema?
RodrigoOlivera1
hola me pasa lo mismo encontraste solucion?
roadkill_886
Máximo 5 cm de cable o menos de los dos pines hacia el transistor. Ver bien post. Saludos
basskorner
Hola viejo, sabes que no puedo soldar bien sobre las pistas, me estoy volviendo loco con eso.
basskorner
@xsunderx Te agradezco. me faltaba el flux
xsunderx
@basskorner y acordate de pre-soldar, la placa y el cable con muy poco estaño, luego unirlos.
roadkill_886
Limar hasta ver el cobre, luego limpiar bien con alcohol y luego FLUX y puntita de estaño en soldador ( punta lápiz/ fina, preferentemente ) Saludos
sebadmx512
Hola, hice todo al pie de la letra en 2 mothers iguales y no desbloquea, luego en uno probe sacar el transistor y juntar los cables cuando prendia el led y desbloqueo solo una vez. con el transistor no anduvo nuca, hice todo bien y use los materiales que dicen transistor y resistencia de 1k. que puede ser que este sucediendo?
feedeeh_
a mi tambien y eso que use 3 transistores diferentes npn y nada che para mi que le falta masa al transistor por ahora la uso con el boton
roadkill_886
Máximo 5 cm o menos de cable de los pines de la Mother al transistor. No invertir pines en transistor. Revisar puntos de soldaduras o pines. Funciona 100% en todas las marcas con la misma Mother ( se la versión que sea b/c/ etc.. ) Saludos
Matiaso_osegura
necesito ayuda!!! no encuentro los puntos de soldadura y tengo miedo de arruinar la placa. mandé msj por privado.
roadkill_886
Use lupa en un lugar iluminado, solo, tranquilo y 100% concentrado. Consejo. En las imágenes esta todo bien explicado. Saludos
RodrigoOlivera1
hola me pasa lo siguiente hice todo pero al encenderla prende la primera luz luego la del disco prende y se apaga rapidamente lo siguiente es que no prende solo se queda la primera luz encendida pero no inicia
roadkill_886
Revisa largo de cables. Máximo 5 cm o menos. Y qué no toques pines no correctos o puntos de soldaduras erróneos. Limpia bien la placa con pincel. Quita la pila de la Mother un rato por las dudas. Un saludo.
arnaldo1300
metodo viejo es mas sensillo poner la resistensia serca del ite y se debloquea al toque sin tantas bueltas
roadkill_886
El Post como veras es de su momento, no sirve criticar al que aporta para ayudar y con solo la resistencia no funciona , ay que quitar tpm también. Saludos.
kike07
Que cables me recomiendas que compre para eso osea es donde siempre me quedo porque no se que tengo que comprar exactamente...
roadkill_886
Hola. Los hilos de algún conector IDE que no uses ( de disketera o disco ) Perfecto !!!
angel2501
y no se puede soldar directamente a la pata del led?
mauro390
Genio! los voy a probar a ver que pasa!
Me parece el mejor y mas prolijo método.