epelpad

WRT120N, solucion a algunos problemas

Buenas gente. Si cometieron el error de comprarse "el hijo bobo" de Linksys esto puede llegar a servirles.
Empecemos diciendo que este router norma N no es tan bueno como el WRT160N (es un camion si es el version 3).
Es algo asi como un router norma N a la mitad. Ya que solo llega a una velocidad de 150mbps en vez de los 300 mbps que puede alcanzar el 160N (esto obviamente si la placa de tu notebook o placa wireless de tu pc son norma N tambien), vale la mitad y anda la mitad de las veces

La principal causa de los errores y problemas que tiene este "bendito" equipo son causados por su chip Atheros AR7240-AH1E el cual no trajo buenos resultados.

Bueno, basta de palabreria y comencemos.

Si sos de los q no te gusta configurar el router con el cd de instalacion, el cual genera muchos dolores de cabeza y generalmente da error. Te trabaste porque no podes entrar a la pagina de configuracion ya que no te acepta el pass "admin" que viene de fabrica. Reseteaste el router y seguis sin poder entrar. Te la jugaste y volviste a usar el cd (el cual ahora tampoco te acepta admin como pass) y tenes ganas de tirarle el router por la cabeza al vendedor porque no quiere cambiartelo y te dice q la garantia la tenes que tramitar con el fabricante (lo cual es totalmente mentira a menos q vivas en Estados Unidos), proba esto:

1- Ingresa a la pagina de Linksys. A la de Estados Unidos, no la version pedorra de Argentina.
Ah! La pagina te manda si o si a la version en español de Latinoamerica? No te hagas drama y hace esto:

WRT120N, solucion a algunos problemasrouter


2- Ahora en esta pagina seleccionamos United States.

firmwareLinksys



3- Ahora en la parte de Support seleccionamos Linksys.

wrt120nWRT120N, solucion a algunos problemas



4- Ahora buscamos nuestro router.

routerfirmware


5- Vamos a la seccion de descargas.

Linksyswrt120n


6- Por ultimo descargamos el firmware.

WRT120N, solucion a algunos problemasrouter



Aclaracion: He visto por ahi muchos Custom firmwares para equipos Linksys. Pueden funcionar muy bien y verse re lindos. Pero tengan en cuenta q si los usan, automaticamente pierden toda posibilidad de acceder a soporte tecnico de parte de Linksys. Ni nombremos garantia ya que sabemos q Linksys no da garantia a equipos fuera de Estados Unidos.

Una vez que tenemos el Firmware en nuestra pc y no nos morimos en el proceso hacemos lo siguiente:

1- Reseteamos el router presionando el boton de reset de la parte posterior del equipo. Usen algun alfiler, birome, escarbadientes o cualquier cosa finita q tengan a mano.

firmware



2- Mientras estan presionando el boton de reset, y sin soltarlo, apagan el router unos 5 segundos.

3- Una vez q pasan los 5 segundos, vuelven a prender el router. Esperan 10 segundos mas presionando el boton y luego lo sueltan.

4- Una vez q la luz de Power quede fija (rueguen a Dios o al santo q se les ocurra para q quede fija), ingresamos a la interfaz del router usando su IP de fabrica, la cual es 192.168.1.1 Si todo salio bien pueden pasar 2 cosas. Entran a la interfaz normal y asunto solucionado o ver lo siguiente:

Linksyswrt120n



5- Si te paso lo 2do, putea un ratito, carga y actualiza el firmware.

WRT120N, solucion a algunos problemasrouter



6- Apagamos el router 10 segundos y volvemos a resetearlo por 30 segundos, esta vez sin apagarlo mientras se lo resetea.

7- Ahora si, al ingresar la IP del router deberia aceptarles "admin" como pass y podran configurar el equipo desde su interfaz.

No les voy a explicar como configurar el router porque eso ya lo postearon. Si necesitan una guia de como hacerlo, aca tienen una hecha por mi amigo Northwood128

http://www.taringa.net/posts/hazlo-tu-mismo/7626183/Como-configurar-un-router-Norma-N-Linksys.html


Espero que les sirva para no tener que tirar el router a la basura y puedan disfrutar nuevamente de esos 250 mangos q gastaron en este router xD




Saludos, Euthanatos.

58 comentarios - WRT120N, solucion a algunos problemas

sberreta
seguí todos los pasos del post, pero no pude lograr que actualice el firmware a la version 1.0.05.... sigue quedando con la 1.0.04
ya voy a devolver este router maldito
drcic2002 -1
yo tengo un nisuta anda de 10
arychapa
Hola, tengo una pregunta que no tiene que ver mucho con el tema pero e arriesgo! que diferencia hay entre este modelo y el anterior wrt54g2? gracias
bigoteft +2
A Favoritos y en el fin de semana lo intento (si no vuelvo es poruqe se me cago el puto router).
mauro505 -1
Hola. Tengo el problema de que las descargas se me tildan con con WRT120N con el firm 1.0.05 build 3. Esto me pasa con cualquier pc, cuando saco el router y me conecto directo del modem (Mt882) todo funciona ok. Que puedo hacer? Alguien me da una mano con esto? Gracias... BUEN POST! Si pudiera dar puntos te los dejaria.
fedesoundsystem
Yo tenía el 1.0.01, le actualicé al 1.0.07 y se me empezaron a cortar!!
No le pasó a alguien más, no saben cómo hacer para arreglarlo??
enniorlando
excelente tutorial, me funcio de maravillas, gracias
bigoteft -1
Hola! Actualice el firmware sin problemas. Pero el caso es que mi router tiene problemas de desconexion con el modem (ADSL Speedy). Cada tanto se desconecta de internet (corte de 5 a 10 seg) y se conecta nuevamente. Por lo que lei en algunos foros, actualizando el firmware a la utlima version se solucionaba este problema. Alguno de uds tiene el mismo problema con estos micro cortes? (y se que es el router wrt120n que tengo porque antes tenia un WRT54g2 y nunca tuve este problema). Si alguno sabe algo me puede mandar PM? Saludos y gracias!
SlaveDriver
Hola me compre un router Linksys wrt120n, el cual me vino con un cd con asistente de instalación, que seguí al pie de la letra. Tengo arnet 3mb con el modem pirelli a112. La cuestión es que me habían dicho que para configurarlo tenia que poner el pirelli como puente y un par de cosas mas que no tuve que hacer. Por que por ahora funciona a la perfección, wifi inclusive (lo probe con mi teléfono). En el setup del router dice configuración automática-DHCP.
Asi esta bien o me va a surgir algún inconveniente?
SlaveDriver
Gracias, te dejo 10 por la pronta respuesta.
LaParca77
Si hubiera leido esto antes no te compraba este router de m... y te iba a buscar para darte un beso.
Este router es malisimo me compre uno y no anduvo, me lo cambiaron y anda peor!!!
TheBooM
Me pasa que, por suerte a mi si me anduvo el software, pero ahora tengo un gran problema, tengo 2 pc en mi casa, tengo las 2 conectadas al router, cuando me conecto en una, no me deja conectarme a la otra, me dice q el nombre de usuario y/o contrasena no coinciden, no se porque salta esto, simplemente no me deja... sabes como solucionarlo??
kac25
Excelente, me funciono perfecto. Teni permanentes cortes de la conexion a internet. Si bien la red interna seguia funcionando todo lo demas se caia. Muchas gracias CAPO!
Lars_Anark
muy bueno y util el post. acabo de hacer funcar el router de mi trabajo con estos pasos. Gracias!!!!
carlitos1214
como hago para que el wrt120n funcione sin modem telefonico. gracias
marw
Cuando intento instalar el router llego al paso 4/4 del Setup del CD, con todo conectado y me dice que "Puede que el cable de Ethernet no este conectado correctamente, Error 321". 100 % que está todo conectado bien y los cables chequeados.
Chatee con el service de cysco online de USA y al principio me dijeron "The Setup Wizard will fail to complete the installation or sometimes fail to run at all because antivirus, anti-spyware or PC firewall is blocking the installation process" Después me dijeron que ese soporte era solo para USA y que llame al soporte local.
Probe deshabilitar todo para la instalación y nada. Algún consejo. Gracias y saludos.
KINZUOMI
buen post te dejo mis 10 de hoy felicidades ya eres nfu
pipelin24
Hola con este router configuro sin ningun problema el router con el cd pero no tengo acceso a internet tengo dolo de cabeza ojala alguien me colabore gracias..
nirvana
muy bueno, gracias!
dubleblade
gracias me salvaste el router xD
Faffen
Totalmente milagroso éste post, me habia rendido con ese router. Se me reinicia sólo todo el tiempo, pensé que era el transformador. Ahorá probaré con esto. Si funciona +10
Faffen
Che, alguien sabe si este router se puede usar como repeater? Gracias!
gdeangel3
Por favor ayuda!!!! Cunado pongo la ip en el explorador y me pide el usuario y la contraseña no me sirve ni admin ni ninguna mierda q he leído por ahí!! Cómo puedo averiguar ?? Por cierto, buen tutorial.
Gracias.
gdeangel3
euthanatos dijo:
gdeangel3 dijo:Por favor ayuda!!!! Cunado pongo la ip en el explorador y me pide el usuario y la contraseña no me sirve ni admin ni ninguna mierda q he leído por ahí!! Cómo puedo averiguar ?? Por cierto, buen tutorial.
Gracias.


No tiene otra pass q no sea esa a menos q vos se la hayas cambiado. Proba reseteando el router unos 30 segundos y proba de entrar y configurarlo de nuevo. Sino te sirve "admin" despues de resetearlo, segui el tuto para poder usar el recovery tool y actualizar el firmware. Eso deberia solucionarte el problema.


Gracias por responder. Seguramente la persona que instaló el router le cambió la contraseña. Voy a intentar resetearlo. Gracias.
diegomix +1
Genio, te van 10! gracias por el aporte
cachafaz77
Hola me compré este router hace 3 días. Lo pude configurar perfecto con el CD de instalación (para Arnet) y al ver este tutorial le actualicé el Firmware por las dudas. Hasta ahora anda bien, excepto porque noto que tiene poco alcance. A los 12-15 mtscon una pared de por medio ya me baja a señal regular. ¿Podrían decirme si es normal esto o si debo reclamarlo? Tuve un WRT54G que tenía señal excelente a esas distancias. GRacias.
potroren
Buenas , disculpa , una pregunta de donde puedo descargar el firmware ese porque no esta mas en la pagina es mas nuevo , y el router me pide el viejo ...
Deidara_san
Buen post ! nose que hariamos nosotros los que no sabemos un carajo de esto, sin personas como vos!
+10
Ahora voy a probar tu tutorial a ver que onda... quiero entrar a la pagina para abrir los puertos y no me acepta el usuario ni el pass... y ya lo resetie como 20 veces...
shabraniguru
Tengo un problema con ese router. Me da señal de wifi, pero no transmite datos. Te agradecería tu ayuda, porque no caso un palo sobre redes. Muchas gracias.
lutriano
GRACIAS LOCO SOS UN CAPO !!!
HACE HORAS QUE ESTABA PELEANDO CON UN WRT 120N Y ME QUERIA coRTAR LAS BOLAS PORQUE LO COMPRE USADO.
TE DEJO 10 PUNTOS
roderick789
yo lo compre hace unos dias, es remanufacturado y lo instale con su cd y normal hasta ahora
gudo8
podrias volver a subir las imagenes? gracias!
XxGeForcexX
Hola tengo un cable/modem y le coloque este router para que actuara como principal y funciona bien lo que no logro es abrirle los puertos ya que lo tengo conectado los dos al mismo tiempo ya que me guie del cd y funciono perfecto pero no logro hacer lo otro ojala me pudieras ayudar saludos!!
joakoej
Muy buena info. Muchas gracias, +10
motoneta1234
Yo pedi a mi ISP que me cambien el modem ZTE f660 a modo bridge, así poder configurar lo que yo quiera en mi router.
Ahora, me pasa algo MUY extrano!
Si yo conecto la compu directo al modem ZTE (por cable) y me conecto como PPPoP; cuando hago un test de velocidad a un server yankee obtengo unos 15 megas (minimos) de bajada !
Ahora, si yo pongo un roter en el medio, o sea el router se conecta PPPoP al modem, y la compu al router (todo por cable, nada de wifi), al hacer el mismo test de velocidad, al mismo server yankee, obtengo menos de 2 mb de bajada.!!!
Cabe destacar que acabo de comprar un router pensando que el anterior era el problema, y no me cambio nada, el router que tengo ahora es un CISCO E900 y es 0km.
La verdad nose que hacer , porque tampoco puedo reclamar esto a Antel, si yo directo al router puedo obtener buenos valores de descarga.
He probado varios valores de MTU en el router, desactivar firewall, etc... y no hallo el problema.

Espero alguien me pueda ayudar en este dilema, y estoy sorprendido que a nadie le pase!
numasnt
se llama interferencia. y ancho de banda. intenta poniendo en wireless-n y con una clave wpa2 enterprise
exitos
nico_la22
Yo lo hice todo por mi cuenta, sin saber lo que hacia y lo pude actualizar y todo eso, pero todavia no sigue funcionando tan bien como otros routers Linksys que tienen mis amigos ( teniendo ellos menos velocidad de internet ), me doy cuenta porque por ejemplo cuando lo conecto con mi celular carga lento o a veces no carga, aunque con una notebook o con una PS3 anda bien, pero con cualquier celular que lo conecte anda mal. ¿ Por que podria ser ?
jockier
yo tenia el mismo problema de no poder entrar a la sesion, pero lo unico que era el problema fue el internet explorer, ahora trabajo con mozilla, espero les ayude