epelpad

El post que buscas se encuentra eliminado, pero este también te puede interesar

Juego: Wolfenstein Enemy Territory en Debian, Ubuntu, etc.

Juego: Wolfenstein Enemy Territory en Debian, Ubuntu, etc.

Wolfenstein Enemy Territory para Debian y derivados (Ubuntu, Kubuntu, mint, gos, etc)

Enemy Territory es algo asi como el Return To Castle Wolfenstein pero libre y gratuito.
Principalmente basa su juego en el sistema de partidas al estilo Counter Strike con algunas diferencias las cuales tampoco se notan mucho.
Para que engañarnos en los juegos de matar a todo lo que se mueva lo que menos interesa es pensar.

Pasemos sin más miramientos a lo que nos interesa: viciar.

Desde mi punto de vista es mucho más comodo logearte como root y luego empezar a teclear como un tonto o copiar y pegar, mucho más comodo pero no aprenderás nada de nada.

Bueno lo dicho:
1º.-Abrimos terminal y nos logeamos como root con el archiconocido

su

(¿raro?).
2º.-Tecleamos:

wget -c http://ftp.games.skynet.be/pub/wolfenstein/et-linux-2.60.x86.run

y despues:

wget -c http://ftp.games.skynet.be/pub/wolfenstein/et-linux-2.60-update.x86.run

Con esto tenemos ya descargado el juego.
3º.-Ahora procedemos a la instalación tecleando esto:

chmod a+x et-linux-2.60.x86.run

y esto:

sh et-linux-2.60.x86.run

4º.-Ahora vamos a actualizar el juego:

chmod a+x et-linux-2.60-update.x86.run


sh et-linux-2.60-update.x86.run



5º.-Vamos a proceder a actualizar Punk Buster.
Punk Buster es un programita antitrucos que muchos servers (por no decir todos) requieren que lo tengas instalado y "furrulando" para jugar.
Con esto:

wget http://websec.evenbalance.com/downloads/linux/pbsetup.run


Esto:

chmod +x pbsetup.run


Y esto:

./pbsetup.run

Ya esta todo listo para jugar

si usas gnome tenes el juego en aplicaciones --> otras (sino ni idea.. buscalo )

Fuente

Gnu Linux OnLine

9 comentarios - Juego: Wolfenstein Enemy Territory en Debian, Ubuntu, etc.

LocoD -3
q bardo....
Llave
Está fácil, solo abrir la consola desde el menú y pegar:

sudo wget -c http://ftp.games.skynet.be/pub/wolfenstein/et-linux-2.60.x86.run wget -c http://ftp.games.skynet.be/pub/wolfenstein/et-linux-2.60-update.x86.run chmod a+x et-linux-2.60.x86.run sh et-linux-2.60-update.x86.run wget http://websec.evenbalance.com/downloads/linux/pbsetup.run chmod +x pbsetup.run ./pbsetup.run

Gracias.
Darkpablo6969
Marian08 dijo:
LocoD dijo:q bardo....


No es tan difícil.. solo pegas los comandos que están en verde en tu consola y listo..

yo veo más fácil hacer un copy paste, que bajar un .exe, buscar el crack, y buscarle los 2 plugins para jugar

Yo pense lo mismo al principio , "que flojera andar copiando y pegando tantas cosas" , pero ahora que lo pones asì es mucho mas facil , al fin ya no mas recurrir a google para buscar parches , medicinas , etc , etc.
Todo lo haces desd tu consola , o almenos casi todo.
Graacias por el aporte lo probare y si me funciona te pongo 10 puntos.
Paul_Atreides +2
Lo pude instalar perfecto pero no lo encuentro en aplicaciones.
El_Mato_STF
yo tampoco se como ejecutarlo, donde esta?
CaponixX
Como se des-instala ??
locura699
http://www.linuxquestions.org/questions/linux-software-2/cannot-install-binary-file-due-to-changed-md5-checksum-881279/
La de abajo es el archivo guarden la pagina,la de arriba es el error que puede sucederles....
ftp://ftp.idsoftware.com/idstuff/et/sdk/et-linux-2.60-sdk.x86.run