epespad

¿Tenes algun Celular de estos? Ya no van a funcionar las App

Celulares en los que no funcionará más WhatsApp
Para aquellos que se resisten a cambiar su smartphone. Será a partir de 2017



¿Tenes algun Celular de estos? Ya no van a funcionar las App
Foto ilustrativa

Todos tenemos un amigo o familiar que se resiste a cambiar su smartphone, por diversas razones. Pero los que se extendió el plan para comprar celulares 4G baratos y en cuotasdueños de algunos de los que están en esta lista deberían aprovechar , o en poco más de un mes ya no podrán utilizar WhatsApp.
 
1- Los BlackBerry
Y esto incluye a todos los tipos de BlackBerry: el Bold, el Curve, el Pearl y el Touch, e incluso los que tengan el sistema operativo más reciente de la marca, BlackBerry 10. Básicamente, la información es que WhatsApp no funcionará en ningún BlackBerry, a menos que corran con Android como plataforma.
 
2- Los Nokia que tengan el viejo S40
 
El antiguo sistema operativo de Nokia, que funciona entre otros en los modelos Asha, X2, X3 y C2, ya no será apto para el servicio de mensajería más popular. Si querés una lista de todos los dispositivos que utilizan el S40,
Saltar anuncio
 
3- También otros Nokia
 
También los que corran Symbian S60: el C7, el E5, el Nokia 5530 Xpress Music, el N97. Digamos que es casi seguro que si se trata de un Nokia, es muy probable que deje de tener soporte en WhatsApp. Si tenés un Nokia y querés estar seguro, en el teclado telefónico marcá *#0000# y fijate qué te sale. Si es uno de los mencionados, no vas a tener WhatsApp.
 
4- Un montón de teléfonos con Android
 
Sobre todo los más viejos y lentos, que corren solamente versiones antiguas de Android. Para chequear qué Android tiene tu dispositivo, andá a "Configuración", luego a "Sistema" y allí a "Acerca de este teléfono" para fijarte la versión de Android. Si lo que ves es 2.1 o 2.2, empezá a pensar en cambiar tu smartphone en diciembre.
 
5- El Lumia Mango
 
Si tenés uno de estos que todavía funciona, no vas a tener WhatsApp. Fue el primer flagship de Nokia con Windows 7.1. Pero si no es ese y es otro Nokia que cuando marcás *#0000# te aparece escrito que tiene Windows 7.1, tampoco podrás usarlo.
 
Más que de teléfonos, parece que se trata de sistemas operativos. Por lo que lo más seguro es controlar si tu aparato tiene alguna de las siguientes plataformas:
BlackBerry, icluído BlackBerry 10
Nokia S40
Nokia Symbian S60
Android 2.1 y Android 2.2
Windows Phone 7.1
 
Si corre en alguno de ellos, y querés seguir usando WhatsApp, vas a tener que cambiarlo.

Comentarios Destacados

Dancost +10
Yo uso el Nokia 1100 desde el 2006 así que me chupa un huevo
Dancost +2
@Froxs3 No ilumina un carajo la linternita
SRiverol +1
Lo increible es q esas porongas las vendan hoy a casi una luca!
Dancost
@SRiverol Para mi que no me interesa internet en el celu es el mejor celular.Chico, no se rompe, no te lo afanan, y la batería me dura casi una semana

7 comentarios - ¿Tenes algun Celular de estos? Ya no van a funcionar las App

gonzalolog +2
A ver si despues de tirar a la basura esa generacion que dio vida a lo que tenemos ahora vienen verdaderas innovaciones sin trabas (A july3p no le gusta esto)

Nah, posta, es una pena que haya muchos telefonos con android menor a 4.1 por el tema de que tienen que retener muchas funciones copadas que no son compatibles con los telefonos viejos, ojala que sea para un buen motivo
exterminioo90 -1
No hay poronga mas fea y con difusion erectil que nokia S40. Lo peor de lo peor
federincon1 +1
y los samsumg que tienen 2.1 o 2.2...
Se puede hacer algo? instalarle alguna rom nueva o algo asi ?? o va a ser un pisapapeles bonito nomas ? (y tampoco es bonito lo se jajjaaj)
andres5384
yo tengo el blackberry z10 y desde la actualizacion 10.03 trae compatibilidad para instalar aplicaciones android.
d_i_e_g_o_64 -1
Me parece perfecto porque el tema de las apps no es que las creas y listo le tienen que dar soporte para cada una de las versiones de android en las que funcionen y demás sistemas operativos y es al pedo